System Requirements

The following describes requirements for the system where the Community Manager Reports plugin is installed.

For set up instructions, see Getting Set Up.

Software Requirements

Requires a minimum of Jive 6.0.0.1.

Supported Browsers

Community Manager Reports works in the same browsers supported by your version of Jive. See Supported Browsers for the list of supported browsers.

General Requirements