System Requirements

Make sure you have the correct versions of Jive and Salesforce to run the plugin.

The following describes the system requirements for installing Jive Case Escalation for Salesforce.

Software Prerequisites