Jive Anywhere 2.1 System Requirements

This topic specifies the required and supported system elements for Jive Anywhere.

Jive Anywhere 2.1 requires Jive 5.0.1 and higher or Jive Cloud. Check out our Jive Anywhere Feature Compatability Matrix to learn about Jive Anywhere features available with each EAPIs version.

Supported Browsers

Note:

* Snapshots and the ability to zoom out are available in the Jive Anywhere view of your community when using Internet Explorer 9 and higher. Except when you're using IE 9 in quirks mode, which is a browser technique used for maintaining backwards compatibility with web sites using old, non-standard html markup. In Internet Explorer 8, you can use original size and fit-to-page views in the Jive Anywhere view.

** The ability to upload file attachments and embed images using OWA, Gmail, or Google Drive are available in the Jive Anywhere view of your community when you're using Internet Explorer 10 and higher.

*** The Google Chrome and Mozilla Firefox browsers are released frequently. Jive Software makes every effort to test and support the latest version.

Supported Operating Systems

Note: * For Windows 8, only Internet Explorer in the desktop version is supported. For Internet Explorer 10, enhanced protected mode (EPM) must be disabled, which it is by default. To edit this setting, navigate to Tools > Internet options > Advanced.

Other