System Requirements

You need to have Microsoft Office Communicator or Lync installed in your network to use Jive for OCS/Lync.

Software Prerequisites

Jive for OCS/Lync doesn't connect to your chat server directly: it connects to your Communicator Web Access (CWA) server. If you use Jive for OCS/Lync with a version of OCS/Lync earlier than Lync 2013, your CWA must be configured in external mode and use forms authentication.