System Requirements

The following describes requirements for using Analytics in Jive, which includes Community Manager Reports and Community Analytics. Refer to the main Jive system requirements for browser information.

Software Requirements

Requires a minimum of Jive 8.0.0.

Supported Browsers

Community Manager Reports
Community Manager Reports works in the same browsers supported by your version of Jive. For details on this, search Supported Browsers in the Jive Core Help.

General Requirements