System Requirements

The User Sync Add-On works with the latest version of the Jive Cloud release.

To configure and use the User Sync Add-On, you'll need: