System requirements

Here you can find the system requirements for installing Jive for SharePoint On-Prem (v5).

Supported Jive versions

  • Current Jive Cloud version

Supported SharePoint versions

  • Microsoft SharePoint 2010, 2013, 2016