Using a Jive Community
## Contents

**Using a Jive Community**................................................................................................................. 3

- Getting Started........................................................................................................................................ 3
  - Quick Tour............................................................................................................................................ 3
  - What's New in Jive 5?......................................................................................................................... 3
  - What Is What Matters?......................................................................................................................... 4
  - Set Up Your Profile.......................................................................................................................... 4
  - Find Stuff You Need......................................................................................................................... 5
  - Update Your Status......................................................................................................................... 6
  - Join a Group....................................................................................................................................... 6
  - Rate or Like Content....................................................................................................................... 7
  - Create Some Content..................................................................................................................... 7
  - Participate in Content and Discussions....................................................................................... 7
  - Follow Content, People, or Places............................................................................................... 8
  - Shout Out to People, Places, and Things.................................................................................... 8

- Getting More Out of Jive.................................................................................................................... 12
  - Managing Your Activity Stream.................................................................................................. 12
  - Getting More Out of Groups....................................................................................................... 14
  - Getting More Out of Content...................................................................................................... 17
  - Public and Private Communication.......................................................................................... 35
  - Creating and Tracking Projects................................................................................................. 35
  - Getting More Out of Browsing with Filters............................................................................. 37
  - Inviting New Community Members......................................................................................... 38
  - Earning Reputation Points......................................................................................................... 38
  - Labeling People to Manage them Around the Community................................................... 39
  - Following vs Tracking: What's the Difference?......................................................................... 39

**Reference and Advanced Topics**........................................................................................................ 40

- Advanced Content Management................................................................................................ 40
- Remote Access................................................................................................................................ 41
- Advanced Group Management.................................................................................................... 42
- Advanced Project Management.................................................................................................. 43
- Using Email................................................................................................................................. 44
- How Do I Use Feeds?.................................................................................................................. 46
- How Do I Make and Manage Announcements?......................................................................... 48
- Bridging........................................................................................................................................ 49
- Keyboard Shortcuts..................................................................................................................... 50
- Passwords..................................................................................................................................... 51
- Importing Content into My Blog.............................................................................................. 52
- Time Zone and Locale Preferences.......................................................................................... 52
- Designing Overview Pages........................................................................................................ 52
Using a Jive Community

Find all that you need to know about navigating and using your community.
This guide gives you the tools to make the most of the amazing potential in a Jive 5 community.

Getting Started

Use the Getting Started topics to get acquainted with your Jive community and the basic tasks used to communicate, collaborate, and innovate the Jive 5 way.

Quick Tour

Use the images linked here to get to know the Jive 5 experience.

Most of your Jive 5 community navigation happens in the three main What Matters areas.

- Find out what's happening using the Activity Interface.
- Keep tabs on messages and activity you're involved in through the Communications Interface.
- Get system prompts and reminders in the Actions Interface.

What's New in Jive 5?

Jive 5 removes some old-school methods of customization but provides a far more you-centric community experience through a more intuitive interface and smart recommendations.

When you're ready to make the most of the new features in Jive 5, read on! We'd like to take a little time to introduce you to a few new features in Jive 5 that will make your life easier and help you use your time more efficiently.

The new way to find your stuff

You now have 5 ways to keep track of and find stuff. You now have more powerful ways to bookmark content, navigate history, filter what you see, browse a category, and search it all. See Find Stuff You Need to discover more about each of these features so you can start using these tools right away.

Add an App to customize your experience

The world of Apps comes right to your community, and with them you can customize and streamline your experience. Click Apps > + to add a dashboard. From there click Jive Apps Market to access all the Apps available to you.

Less email means more time

Reduce email notifications by setting your preferences. To the top right, next to your name, select Preferences from the drop-down menu. Under Email Preferences, you have many options for controlling what communications, action items and other notifications get sent to your Email. You can also choose to receive a digest of people, places, or content you're following.

@mentioning is everywhere

Because @mentioning in status updates was so popular, we also enhanced the content editor with this communication tool. Now you can invoke the @mention menu by typing the "@" character whenever you are creating content in the content editor. When you mention a place in your status update or in the content editor, it will now be pushed into the mentioned place's activity stream on its Overview page, and into What Matters: Activity for those people who are following that place. For more on @mentioning, see Shout Out to People, Places, and Things

| Using a Jive Community | 3 |
Keep your eye on what matters

What Matters is the way Jive 5.0 connects you with timely, relevant information within a busy community. For more on What Matters, see What Is What Matters?

Much more in the Release Notes...

Take a look at the Release Notes for extensive release details and changes from previous versions.

What Is What Matters?

What Matters is the way Jive connects you with timely, relevant information within a busy community.

If you're part of a successful social business community, you'll see information flying by at a furious rate. What Matters is the Jive way of ensuring you can easily find and organize relevant activity and content in your community, without relying on email for every heads-up. What Matters provides a fast track to finding and monitoring the information that matters to YOU. It combines intuitive presentation of information you've already identified as relevant with smart recommendations based on what Jive Genius knows about you based on your activity and network. Not only will you know when you're mentioned or called on to take care of business: you'll also find out about activity from the edges of your network that might be important.

Activity, Communications, and Actions

Three different views of the information stream provide insight into key information from around the community. Activity shows you the entire activity stream--unfiltered or filtered to only those people, places and things you follow. (Tip: check out Matters Most for special recommendations of key information in your followed stream.) Communications shows you replies, direct messages, @mentions, and shares, plus any items you pulled in via "Tracking" for special attention.

Actions calls out notifications, assigned tasks, and prompts to perform actions like approving group members or document revisions. You can filter each of these views to show only the items that interest you, and hide the items that don't.

Recommended Activity

Based on the content, people, and places you're already following, Jive's patented Jive Genius recommendation logic can identify additional conversations and connections that are likely to be relevant. Recommendations speed your ability to find and follow key contributors and information from around your community. To take advantage of recommended activity, access the Activity stream and look for Recommended content in the top right of the screen. You'll also see Recommended content whenever you explore by browsing.

Set Up Your Profile

Setting up your profile is the first step to participating in the community.

Your user profile provides community members an easy way to learn about your experience, skills, and interests. Your profile shows up in search results when community members search for keywords contained in your profile. You can update your information at any time. To set up your profile:

1. Click your name in the upper right corner.
2. In the Actions list on your profile page, click Edit profile & privacy.
3. Fill in as much profile information as you like. Required fields are starred (*). Note that your profile will be found when people search, so if you have professional roles or interests that would be useful for others to know, be sure to include them. You may not be able to edit certain fields, such as username. Usually the community manager sets up these fields for you.
4. If you want to display your public LinkedIn profile as part of your Jive profile, and see other people's profiles around the community, click View Employee Profiles to grant access to your LinkedIn profile. Your LinkedIn information will not be stored in the community. To disconnect at any time, go to LinkedIn and select Settings under your name. Navigate to Groups, Companies and Applications, click View your applications, and find LinkedIn Profile for Jive to remove community access.
5. Click **Save**.
   Also available from the Actions list are a few other setup options. You can:
   - Change your photo and avatar. Your photo is a great way for people to "meet" and recognize you in person. Your avatar lets community members quickly associate your comments and status updates with a simple visual cue.
   - Edit your privacy settings. These control how different types of users see your profile. For more information on privacy settings, see *How can I change the way others see my profile?*
   - Edit your preferences. These control how your email is delivered from Jive, among other things. You can also set up your bridging preferences here as well. For more information about these topics, see *Customizing Email Notifications* and *Bridging*.

**Find Stuff You Need**

To find information effectively, use a combination of strategies including search, browsing, filtering, bookmarks, and the you-centric What Matters pages.

You can make use of the following ways to keep track of, and find, everything that's important to you. And remember, as you lay down patterns, What Matters will send important and relevant information in your direction. To learn more about What Matters, see *What Is What Matters?*

**Tip:** Browse the content, people, or places that your co-worker or someone with similar interests follows by going to their profile. This way you can quickly find things and people you should also follow.

**Search for something specific:**
Let Jive finish your thought. With predictive searching, when you start typing in

```
Jive returns the most closely related items found while searching everything in your community. You can pick from the list, or press Enter to get all matching results that can be further sorted to find what you need. After you press Enter, you'll have the option to refine your search to a specific space, project, group, or person. Direct messages and status updates are now searchable. You can also choose a search timeframe.
```

**Browse for something more general:**
From Browse, select what you want to browse: **Content**, **People**, **Places**, or **Bookmarks**. Once you get there, you can use the left navigation to narrow the results by how they relate to you: Did you write the content? Did you participate in the discussion? Did you create the bookmark? or Do you want to look at all content out there? Click **Authored**, **Participated**, **Your**, or **All**.

**Filter what you’re browsing:**
Once you’re browsing, you have even more sorting, filtering and key-word search options, including things like sort by date, filter by tags, or search specific text, which all help you find what you need as quickly as possible. For more on filtering, see *Getting More Out of Browsing With Filters*.

**Bookmark:**
Using a bookmark and getting back to your bookmarked content has been streamlined to one click. From any piece of content, you can create a bookmark by clicking **Bookmark**. You can also browse through your own or other people’s bookmarks when you click **Browse**.
To find the content you've bookmarked, just click

to the top right.

**History:**
It's easier to find something you recently viewed. You can look at your Jive browsing history by clicking

to the top right.

**Update Your Status**
Click *Create > Status Update* to send a system-wide message, image, or shoutout showing what you're up to.

**Why update your status?**
Status updates let other people in the community know what's going on right now in a short form. Updates provide a great way to communicate what you're up to by using a quick, specific message, such as "My car broke down!" or "Teaching a training class all day." Post a new update as frequently as you want. You can use plain text, include links, or even add a picture: add an [@mention](#) if you want to make sure your status shows up in the right people's Communications area.

Status is tracked like any other kind of activity in your Activity and Communications area. You can read everyone's status updates quickly from your Activity stream by clicking *All Activity > Status Updates Only*. If you want to see a specific person's status updates, go to their profile page and click on *Activity > Status Updates Only*.

**Add an Image, Link, or YouTube Link to Your Status Update**
You can insert an image, link, or YouTube video link to your status update. This is a good way to share information with people in your community.

To insert an image into your update, click the upload image icon, browse to and select the image you want to insert, and then click *Post* to include it in your update. To insert a link or YouTube video that others can click to open or play without leaving the community, type the entire link in your status update, including "http://" and then click *Post*.

**Join a Group**
Joining a group helps you become involved in your community.

A group is a place for you to connect with people with a shared interest. Groups can be about anything from human resources informational groups to after-work sports groups. People join a group to participate in discussions, keep track of the group-related documents, and remain aware of the group activities.

There are four types of groups: open, members only, private, or secret. The group types available in your community may vary. If they're available in your community, you can browse all open, members only, and private groups to find groups of interest. To become a member of a private group, your join request must be approved before you are allowed to join. To join a secret group, you must be invited by an existing member of the group. Depending on how a group is set up, you may have to join it before you can collaborate on content in that group.

1. Click *Browse > Places*.
2. Select *All* in the left pane.
3. Use the filtering options to find groups that interest you. For example, you might type *accounting* in the Filter by text area to find all accounting-related groups.
4. Click the group title to open and look at the group.
5. Click *Join this group* to become a member of that group.
Rate or Like Content

Rate or like content so others know it's useful.

Good content deserves attention. You can help improve the popularity of a blog post, discussion, document, or other type of content by rating or liking it. Popularity determines whether a piece of content is promoted in certain content widgets, for example, the Top Liked Content and Top Rated Content widgets. The more people who view, like, and award 3- to 5-star ratings to a piece of content, the more popular it becomes.

- To like something, click the Like link. Notice the like counter increments by one. Click on the like counter to see who else liked the content. Likes also contribute to status rankings for the person who created the content, and content with likes will be showcased under Latest Likes and Latest Acclaim in the Activity stream.
- To rate something, click the stars beneath My Rating at the end of a document, blog post, or other type of content. You'll see the ratings counter increment by one and the average number of stars that content has received.

Creating Content

Choose a content type based on your collaborative goals.

Click Create to draft a discussion, document, blog post, or other type of content in Jive. For discussions and documents, you'll need to associate the new discussion or document with a space or group, for example, the discussion "Where should we have the company party?" would probably go in the HR or Water Cooler space. Most collaborative activity takes place in discussions and documents. Blog posts are typically used for viewpoint essays and other long-form communications that don't require collaboration. For a more detailed analysis of the differences between these types of content, see What's the difference between a document, a blog post, and a discussion?

Private and Public Content

By default, content you create is public in the community and searchable. The power of Jive is that everyone in the community can benefit from shared and collaborative content. In some cases, you may want to limit who sees content and who can collaborate on it. For more information about deciding who can see and collaborate on your documents, see Getting more out of documents. For more information about private discussions, see Getting more out of discussions and questions.

Monitoring Your Content

You'll automatically track all content that you create, so you'll receive an update in your Communications stream whenever anyone responds to your content or, if it's a document, changes it. You can also delete any comments on your content, as well as remove the content entirely.

Participate in Content and Discussions

Comment on content or join a discussion to engage with other users in the community.

Collaboration is your main activity in Jive. When you look around your community and discover documents and conversations, you'll want to take advantage of the opportunity to comment and collaborate. Documents and discussions have different methods for generating collaboration, but they both provide opportunities for idea exchange. The following guidelines can help you get started with participating in discussions and documents:

- Commenting is as simple as clicking Add a Comment at the bottom of a document. In a discussion, click Reply. You can Reply to an individual message in a thread or to the original question, but keep in mind that the discussion remains public. Everyone reading the thread can still see your responses.
- Documents have owners that control whether you can change the content of the document, comment on them, or even see them. You may be able to see documents that you don't have rights to comment on or participate in. If you think you should be able to comment on a document and you can't, you could contact the author and ask for rights.
- Discussions that have been marked as a question sometimes have helpful and correct answers indicated so you can see that the question has been answered usefully. You'll see stars next to answers that have been marked as correct or helpful, so you can avoid jumping to the end and posting an answer that's already there. Posting a correct or helpful answer can earn you reputation points in your community!
• If you can edit a document, you'll see **Edit** in the Actions menu on the upper right.

**Follow Content, People, or Places**

Following content, people, or places keeps them in your periphery by filling your Followed Activity stream with their activity only.

If you want to add awareness of content, people, or places to your Activity stream, then you need to follow them so they show up in your Followed Activity stream. Following ensures you can separate out a stream of content you have personally selected: in your *Activity* page, you can then toggle between All Activity and Followed to narrow down the stream. You can start following content, people, or places whenever you browse to them or when you open a profile or overview page. (If you want to know more about following and tracking, see *Following vs Tracking: What's the Difference?*.)

**Tip:** Browse the content, people, or places that your co-worker or someone with similar interests follows by going to their profile. This way you can quickly find things and people you should also follow.

Depending on your community's setup, you may have either friends or connections/followers. For communities set up with a "Friends" model, friends share a two-way relationship: the two users are connected to each other. For communities set up with a "Connections" model, connections/followers have a one-way relationship: User A follows User B, but User B does not have to follow User A. By default, if your community is an internal one, you are already following your colleagues--people at the same level in your org chart. (You can see your place in the org chart by clicking your name and then clicking **View Org Chart** next to your title.)

If you follow a lot of activity, for example busy groups or people, you may find that it's easier to set email notifications on individual pieces of content rather than enabling email for all followed activity. To change this, click the arrow next to your name at the top right of the community, select **Preferences**, and set People, places and content I'm following (Followed Activity) to notify you about followed content either in digest format, or never. You can still see your Followed content in the *Activity* page.

To set up following so you see the activity that interests you:

1. Go to a piece of content, a person's profile, or a place. You can use the Browse menu or search. For more on this, see *Find Stuff You Need*.

   **Tip:** When you browse to a list of content or places, you can click the gear icon to the right of any item to follow it without clicking through to the item. This helps you quickly follow multiple items of interest.

2. Click the **Follow** button to the right. **Follow** should now say **Following**.
3. Check your Followed Activity stream to see updates about what and who you're following.
4. If you want to *stop* following activity, return to a followed person, place, or content item and click **Following**. The button will change to say **Follow** and you will no longer see updates about that activity in your Followed stream.

**Shout Out to People, Places, and Things**

Using @mention, you can alert people, places, and groups that you're talking about them.

When you create or comment on content in your community, you have the ability to mention a person, place, document, or other piece of content. This is a way to give a shout out to someone or something to catch their attention. You might say, "Way to close deals today @Joey Ramone!" or "Trivia Night was a success for Team Chaos! @Trivia Night Group." This notifies any person mentioned after the @ that you are talking about him or her. (Members of groups you mention will see an @mention in Followed Activity.) When someone is @mentioned in a piece of content, a status update, or elsewhere, a notification of the activity flows into their Communications stream. In Jive 5, @mentioning doubles as a link picker in content or in status updates. For example, you can add links to a document or group by typing some of the words in the title after typing @. You can even use both formats in the same status update, for example to announce "Joey Ramone and Johnny Ramone, check out my new Album Review of Rocket to Russia in the community!"

1. Type the "@" symbol (or click the "@" icon if it is available). A search dialog opens and suggests possible matches. To narrow matches, use an underscore (_) as a space. For example, @Mike_D would match the Mikes
whose last name begins with "D." Your picker will include documents, discussions and places as well as people. Keep typing to narrow the choices further.

2. Select the correct match from the list. The new link shows up in your content.

## Securing Your Profile

If you're concerned about privacy, you can limit who sees different parts of your profile by using profile privacy settings.

1. Click your name to view your profile.
2. Click **Edit profile & privacy** in the Actions menu.
3. Click **Privacy Settings**.
4. For each profile field, select the type of user who can view it. If you select everyone, then all users can see the contents of that field. Make sure you don't hide too much about yourself because that's how others will connect with you. Your admin may control who sees certain fields, such as those without a **Visible to...** option.

   **Note:** You can take a look at how others will see your profile by using the **Preview your profile** tool to the right. Just select the person whose view of your profile you want to see. Click **Save and Finish** if you're done, or click **Close** to return to the Privacy Settings page.

5. Click **Save** if you are still on the Privacy Settings page.

## Actions

Actions shows you information that’s explicitly related to what you might need to get done.

Your What Matters: Actions area is focused on just what it sounds like: things you need to consider acting on. Action Alerts include administrative actions within Jive such as group membership approvals; Notifications are system updates that may affect your working patterns in the community; Tasks are work items that have been assigned to you within the community task-tracking interface. For example, you might get an Action Alert if you need to approve a document. You might get a notification when someone new starts following your activity. And you'll get a Task alert when a new task is assigned to you.

Use the following quick tips to use Actions effectively:

- You can create tasks from the Tasks page, but you need to use the Create menu to add a project.
- To see your assigned tasks in chronological order, toggle to Flat View. Toggle to Grouped View to see subtasks filed under tasks. To filter them by project, use the Project filter.
- If you don't see any tasks, try selecting **Include Completed**.
Activity

Activity shows the full activity stream throughout the community, filtered the way you want it, including key content recommendations from Jive Genius.

Your What Matters: Activity area is the best place to explore the range of what's happening in your community. When you select All Activity, you can see everything that's happening. If that's way too much information, you can filter down to see just Followed Activity (people, places, and things you've chosen to follow). Or rely on Recommended content from Jive Genius to see what's popular and relevant to you.

Use the following tips and tricks to get the most out of Activity:

• To see just personal updates, click Filter > Only Status Updates. This is a great way to browse what the people in your community are up to right now.
• Followed Activity still too much? Leverage Matters Most for Jive Genius's smart take on the most important information in your followed stream
• To see the best of the best outside your stream, look for Recommended content at the top right of your Activity area. The Jive Genius recommendations there surface activity you aren't following that may be of interest due to its popularity or relevance. Not interested? Just click and Jive Genius won't recommend that activity again.
Communications

Communications shows replies, direct mentions, messages, and shares--plus any activity you decide needs tracking closely.

Your What Matters: Communications area shows the activity that's most you-centric--the information that's sent directly to you and has your name on it. This automatically includes @mentions, replies to discussions you're participating in, content people share with you, and direct messages. It can also include any item in your Activity
stream that you want to pay closer attention to--just click **Track in Communications** on any item you are viewing to make sure updates and replies to that item flow into your Communications area from now on.

**Note:** Depending on your *email preferences*, everything that flows into your Communications can result in an email notification. If you want to get even less email, use your email preferences to set Everything in my Communications page to Off. Then enable email notifications for individual items by clicking **Receive email notifications** for any content, place, or person.

Use the following tips and tricks to get the most out of Communications:

- Use the Filter menu to narrow your view to direct mentions, messages, or shares--or view only messages marked as unread.
- Manage your unread communications and followups using the read/unread toggle--that's the blue dot next to messages you haven't read yet.
- Get rid of any activity that no longer interests you by clicking **Stop tracking** at the top right of your Communications page. This banishes updates back to the main Activity stream: the current activity stays in your Communications, but no more updates will flow in. Want to get updates on that item back into Communications? Find the relevant activity using browsing or searching and click **Track in Communications** under Actions.

---

The topics in Getting More out of Jive will help you use your community more effectively to connect, communicate, and innovate.

### Managing Your Activity Stream

To handle the flow of activity into Jive, you can create a strategy that combines following, email notifications, and What Matters insight.

You may spend much of your time in groups or spaces around Jive, but at the core of your community is the stream of activity that flows in as people create, discuss, edit, update, and collaborate to generate new ideas and content. This stream is typically too large for anyone to handle all of it. The following topics contain ideas for managing it.
Keeping Track of Activity You Like

When you find high-value content or activity, you’ll want to come back to it. You’ll often want to track updates as a discussion or document evolves. This topic addresses ways to keep track of content you’ve already located, and follow any updates to it as they happen. For more information about managing activity as it is created and flows into Jive, see Managing Your Activity Stream.

When you want to keep your eye on a particular discussion, document, or other content item, you can keep tabs on it using bookmarks or feeds (such as RSS), or you can follow the item. Following ensures that updates to the item show up in your Followed Activity on the Activity page.

Following

Following an item gives you the option of getting Customizing Email Notifications on page 13 about updates (if you set your email notifications to include People, places and content I'm following), or viewing activity around the item through the Followed filter in your Activity area. If you upgraded from a previous version, and you enabled email notifications on individual content items or on people or places, those items are now followed items. Whether you receive email about them depends on your email notification settings. (If you want to keep an even closer watch on an item, you can pull it into your Communications stream by clicking Track This in your Followed Activity stream.) For more information, see Following vs Tracking: What's the Difference?

Bookmarking

By bookmarking content (both inside and outside the community), you can get back to it quickly later. You can even make a bookmark visible to other people so that they can find it and know what you're keeping your eye on. With notes on your bookmarks, you can describe why you like (or don't like!) the bookmarked item.

Feeds

Feeds (such as RSS) give you a way to see information about content changes and additions all in one place. To view the list of changes you use what's called a "feed aggregator," or "feed reader." By and using a reader you can view updates about content changes and additions through a single tool. For more information, see How Do I Use Feeds.

Customizing Email Notifications

You can set a policy for email notifications by clicking Preferences under your name and then customizing your settings. You can choose to get email on some or all activity you follow, to get email in digest form daily or weekly, or even to get no email at all.

Keep in mind that your email notification settings are just one part of your general strategy for managing your activity stream: for example, how much Followed Activity email you get depends on how many people, places, and items you follow, plus whether you enabled notifications on Followed Activity. If your community is busy, you may find that you rapidly accumulate hundreds of messages from Followed Activity. Disabling emails for activity you follow is a quick way to reduce the email you receive. (You can look at the activity you follow in your Followed Activity stream.) Many users prefer to receive emails only when someone directly engages them via @mentions, shares, and direct messages. If you prefer to work entirely in Jive, you can even choose to disable email notifications entirely. If you disable email notifications, you can rely on What Matters to alert you to what you need to see. (You'll still get email messages about any administrative matters you need to know about, for example if you requested a password reset.)

Use the following settings to determine what you'll be notified about, and how often. The Result column shows you what happens when each setting is On.

Table 1: Email Settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Communications and Activity in my Communications</td>
<td>Get a separate email notification about each item that flows into your Communications area.</td>
</tr>
<tr>
<td>Setting</td>
<td>Result</td>
</tr>
<tr>
<td>---------</td>
<td>--------</td>
</tr>
<tr>
<td>Action items in my Action queue</td>
<td>Get email about any Actions items, including prompts to administrative actions, system notifications, and task notifications from projects you are involved in.</td>
</tr>
<tr>
<td>Direct social actions (@mentions, shares and direct messages)</td>
<td>Get a separate email each time someone directly @mentions you, when someone shares content with you, or when someone sends you a direct message from the community.</td>
</tr>
<tr>
<td>People, places and content I'm following</td>
<td>Get an email notification for all activity from people, places, or content that you are following.</td>
</tr>
<tr>
<td>Include body of content in email</td>
<td>Get the full text of content you're being notified about in the body of the notification email.</td>
</tr>
</tbody>
</table>

You can set your preferences so that you'll receive an email that collects news about things about you and the community that have happened lately. The links in the summary are a convenient way to go right to the content listed. If you're already getting a summary, you can cancel it or change its frequency.

Here's a list of what the summary includes:

- Your status. If you've entered a status message, it'll be here.
- A list of activity around your content. If you've created or commented on content, for example, it'll be listed here. This list will also include notes about content of yours that was viewed or commented on by others.
- A list of activity by people connected to you.
- A list of popular content in the community.

What Are Feeds?

Feeds are a way for you to keep track of Jive content updates without having to visit the application. (RSS is a popular feed type; "RSS" stands for "Really Simple Syndication.") By "subscribing" to the content feed, you're asking to have easy access to information about content changes or additions. A feed brings you a list of updates that you can view in a feed reader (also known as an aggregator). Subscribing to feeds is an alternative to receiving email notifications, in which an email is sent each time content is changed or added (although you can also do both). You might prefer email notifications if you want to receive updates in a more "passive" but immediate way. (Set email notifications on individual items, or customize your email notification settings to get email about particular kinds of activity.

You can subscribe to feeds for content lists (such as a list of blogs, discussions, documents, or status updates you'd view), spaces, or discussion threads.

Getting More Out of Groups

Social groups help you bring people together around shared interests, ideas, and projects.

Use these topics for learning how to create and manage social groups in Jive.

How Do I Create a Group?

Creating a group enables you to set up an area where like-minded people can put their heads together and share information on the group subject.

Before you create a group, you may want to consider the purpose of the group and how you can attract members who will participate regularly. The way you name the group and the tags you assign it are different ways you can make it available to those who are interested in it.

You can use the following information to complete the steps below.

Group Name | The name you want to show up at the top of the group page. This will be used at the end of a URL that links to
the group (though you can change the URL by clicking the Edit link).

**Group Description**

This shows up on the group's main page. Capture what the group's about in a way that will attract other people who might be interested.

**Tags**

Enter words or short phrases that will help other people find your group. Enter words that describe your group's focus. To separate the words, put a space between them (you don't need commas). To separate the words of a single phrase, use underscores.

**Group Image**

A picture to display on the group's main page.

**Group Type**

Choose a type that will determine whether your group can be seen by others and whether they can participate.

<table>
<thead>
<tr>
<th>Secret Group</th>
<th>Private Group</th>
<th>Members Only</th>
<th>Open</th>
</tr>
</thead>
<tbody>
<tr>
<td>What's visible to non-members?</td>
<td>None</td>
<td>Group Name Only</td>
<td>All</td>
</tr>
<tr>
<td>Who can see content?</td>
<td>Member</td>
<td>Member</td>
<td>Anyone</td>
</tr>
<tr>
<td>Who can participate?</td>
<td>Member</td>
<td>Member</td>
<td>Member</td>
</tr>
<tr>
<td>Who can invite new members?</td>
<td>Member* or Admin</td>
<td>Member* or Admin</td>
<td>Member or Admin</td>
</tr>
<tr>
<td>Who approves new members?</td>
<td>Admin</td>
<td>Admin</td>
<td>n/a</td>
</tr>
</tbody>
</table>

* When a user is invited to a secret or private group by a member, the invitation is not approved membership. They must request to join the group.

**Group Features**

Kinds of content the group should contain.

To create a group:

1. Click Create > Places > Group
2. On the Create a new group page, enter details for the group you're creating and select which features you want your group to have. People will be able to create the kinds of things you select.
3. Click Create Group.

**How Do I Invite People to Join a Group?**

As a group administrator or member, you can invite people to join groups. Keep in mind that if you're using Jive as an internal corporate community, people from outside the community might not be able to join your group. The following table may help you understand different group types.
Any group member can invite any other user to join a group. If the group is private or secret, the invited user must request to join the group after being invited. A group administrator must then approve the request to join the group. If it was a group administrator who originally sent the invitation to the private or secret group, the approval is automatic.

As a group administrator, you can delete or resend invitations while managing group membership. This can be handy if you've got a lot of outstanding unanswered invitations. Go to your group's main page, then click Manage group members. On the Manage group members page, click the Open Invitations link and select the names of people whose invitations you want to delete or resend. Use the dropdown above the list to select the action you want to take.

To invite people to join your group:
1. Go to the group’s main page.
2. In the Actions list, click Invite people to join this group.
3. Enter the Jive user names or email addresses of people you want to invite. To invite several people from your email address book, you must first export contact information from the email application as a CSV file and then click Import Contacts to find the CSV file.
4. Edit the message you want potential group members to see with their invitation.
5. Click Send Invitation.

**How Do I Customize My Group’s Overview Page?**
You can edit your group overview page with new and useful widgets and customized pictures and text.

Customizing the group Overview page gives it an original look and feel for your group and provides the exact information your members need up front. If you're a group owner or administrator, you can customize the group's Overview page by adding and editing widgets.

**Note:** If you used a version earlier than 5.0, some of your widgets may have changed. These widgets will be highlighted when you visit your group page after upgrading. For more details about widgets, see Available Widgets Reference.

1. Go to the Overview page for your group, and then click Manage > Overview page. You can also click Customize from the Overview page if it has not been dismissed.
2. Select a category and then a widget so you can see the preview to the right.
3. Click and hold Drag to Add and drop the widgets onto the page where you want them.
4. Edit widgets by clicking the down arrow to the top right of a widget. This enables you to customize their text or layout. You can only edit widgets while you are customizing the Overview page.

5. Click **Publish Layout** when you're done.

## Getting More Out of Content

Content is the bread and butter of Jive, so learning to create, promote, and manage it effectively is a cornerstone of Jive collaboration.

### What's the difference between a document, a blog post, and a discussion?

Documents, blog posts, and discussions were born and raised on the Web, so you use them in Jive as you would there. The following table suggests ways to think about these content types.

<table>
<thead>
<tr>
<th></th>
<th>Documents</th>
<th>Blog Posts</th>
<th>Discussions</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Purpose</strong></td>
<td>Collaborate with others on a single document; capture information that should be available for a while; create a report, agenda, or meeting notes. See <em>Getting more out of documents.</em></td>
<td>Express a point of view; call something to others’ attention; make a proposal to get feedback from others; ponder an idea. See <em>Getting more out of blogs.</em></td>
<td>Ask the community a question; ask for suggestions; make a short observation or assertion to get feedback; report a problem. See <em>Getting more out of discussions and questions.</em></td>
</tr>
<tr>
<td><strong>Format</strong></td>
<td>Most of the content is in the document itself; comments by readers and authors are appended.</td>
<td>Most of the content is usually in the initial post, with reader comments appended.</td>
<td>Most of the content is in the form of replies to the initial question.</td>
</tr>
<tr>
<td><strong>Style</strong></td>
<td>Somewhat formal, often in the third person.</td>
<td>Informal, usually in the first person.</td>
<td>Informal, usually in the first person.</td>
</tr>
</tbody>
</table>

### How do I make something easier to find?

Rely on these best practices to make things easier to find.

To help yourself and other people find the content that you create, try the following:

- Put the content in a place where it's likely to be discovered. For example, be sure to choose the best space in which to create the content.
- **Bookmark** content so that you and others can find it simply by browsing bookmarked items.
- Apply **tags** to the content. Tags give other people a way to find things based on the ways your community thinks about them.

Don't forget that you can make **yourself** easier to find by adding information to your profile that other people might be interested in. What are you good at? What do you know? Add these to your expertise list. For more about profiles, see *Set Up Your Profile.*

### Search Tips

Use these tips to get the most out of search.

#### Top 3 Ways to Make Your Search More Accurate

Most of the time, you just want to find content that has a particular phrase. Here are the three easiest steps to get what you want:

1. **Enclose your search phrase in quotes.**

   A search for "black cat" is going to return content with the phrase "black cat". (If it's in there, of course.)
2. **Choose the space where the content lives.**
   Choose a value from the "where" dropdown list. When you pick a space from the list, your search will return results only from that space.

3. **Choose the time period during which the content you're looking for was last changed.**
   Choose a value from the "when" dropdown list. Was it within the last month? Last year?

**More Advanced Help**

Here are a few more tips for getting the most out of your searches. By entering your search terms in certain ways, you can search for content that contains:

- *Certain words, but not necessarily all of the words in order.*
- *Certain words in a certain order.*
- *Words with certain letters in them.*
- *Search for Filenames.*
- *Terms that are pretty close to the one you enter.*
- *Certain words near each other.*
- *this word OR that word; this word AND that word.*
- *Content in a particular place, such as the subject or attachments text.*
- *Sorted results by popularity.*

You can **exclude certain words.**

You can also:

- *Boost content with certain words upwards in the results list.*
- *Include special characters in your search phrase.*

**Search for content that has certain words, but not necessarily all of the words in order.**

This is the most basic search. Simply enter your search terms. For example:

```
black cat adoption
```

This will search for documents containing the words black, cat and adoption.

**Search for content that has certain words in a certain order.**

To search for a particular phrase, enclose your phrase in quotation marks:

```
"black cat"
```

Search will try to find content with those words in the order you enclosed them. It will also find other content that merely contains those words.

**Search for content with words that have certain letters in them.**

Use wildcards to search parts of words. Wildcards are special characters you include in your search terms. These include ? and *.

Note: You cannot use a * or ? symbol as the first character of a search.

The single character wildcard (?) represents a single character in the search term. This search looks for terms that match with the single character replaced. For example, to search for `text` or `test` you can use the following search.

```
te?t
```

The multiple character wildcard (*) represents any number of characters. For example, to search for "test", "tests" or "tester", you can use the search.

```
tест*
```
You can also use this wildcard in the middle of a term:

\texttt{te*t}

Wild card searches do not support stemming. When you search for \texttt{running*}, you do not see results for "run". To search for results with "run" and "running" in them, use the following search:

\texttt{run* or running}

**Search for filenames.**

When you search for filenames, you can use a wildcard (\* and ?) or a regular search. A wildcard search treats
the filename as one complete token and a regular search breaks the filename down into separate tokens based on
capitalization and punctuation. The tokens provide key words to find the information you are seeking.

<table>
<thead>
<tr>
<th>Search Type</th>
<th>Filename</th>
<th>Tokens</th>
</tr>
</thead>
<tbody>
<tr>
<td>Regular Search</td>
<td>FileABCsearch2.txt</td>
<td>[file] [abcsearch] [2] [txt]</td>
</tr>
<tr>
<td>Wildcard Search</td>
<td>FileABCsearch2.txt</td>
<td>[fileabcsearch2.txt]</td>
</tr>
</tbody>
</table>

If you search a community containing the following files:

- FileABCsearch2.txt
- FileABCsearch1.txt
- ABCfile.txt
- File2ABCsearch.txt

You'll get these results:

<table>
<thead>
<tr>
<th>Search This</th>
<th>Results</th>
</tr>
</thead>
<tbody>
<tr>
<td>FileABCsearch*.txt</td>
<td>FileABCsearch2.txt and FileABCsearch1.txt</td>
</tr>
<tr>
<td>File*ABCsearch.txt</td>
<td>File2ABCsearch.txt</td>
</tr>
<tr>
<td>abc</td>
<td>FileABCsearch2.txt, FileABCsearch1.txt, ABCfile.txt, and File2ABCsearch.txt</td>
</tr>
</tbody>
</table>

**Search for content with terms that are pretty close to the one you enter.**

"Fuzzy" searches return results that match your search terms exactly as well as results that are close. For example, if you want to find a word that is similar to \texttt{foam} add a tilde (\texttt{~}) to your search term:

\texttt{foam~}

This search will match terms like \texttt{foam} and \texttt{roams}.

**Search for content in which certain words are near each other.**

Proximity searches help you find words that are close to each other. For example, if you know the word \texttt{new} and \texttt{car} are within five words of each other you can enter a search phrase like this:

\texttt{"new car"~5}

**Boost content with certain words upwards in the results list.**

Boosting a search term gives it more weight in the results list. For example, if you search for \texttt{black cat} you might get results about black paint and cats but not necessarily black cats. In this case, we want to tell the search engine to weight the word "cat" more heavily:

\texttt{black cat^4}

You can also boost phrases:
"black cat"^4 adopt

You can use any number to boost the term -- the higher the number, the higher the boosting. For example, if the query above still returns too many results, consider increasing the boost value:

"black cat"^6 adopt

**Search for content with this word OR that word; this word AND that word.**

With Boolean operators, you can combine terms. The words AND,+, OR, NOT and – are supported. Note, these terms must be in ALL CAPS to distinguish them from normal words.

Precede a word with + to indicate that that word must be included in search results. Precede a word with - to indicate that the word must be excluded from search results.

In the following example, "cat" must be included but "black" is optional:

black +cat

In the following example, "cat" may be included but "black" must be excluded:

-black cat

**Using OR**

The OR operator links two terms and finds a matching document if either of the terms exist in a document. Note, the symbol || can be used in place of the word OR. To search for documents that contain either "black cat" or just "cat adoption" use the query:

"black cat" OR "cat adoption"

or

"black cat" || "cat adoption"

**Note:** OR is the default way to put search terms together, even if you leave it out. So the following search is equivalent to both of the previous examples:

"black cat" "cat adoption"

**Using AND**

The AND operator says that the search should return content in which all of the search terms are present. Note, the symbol && can be used in place of the word AND. To search for documents that contain both "black cat" and just "cat adoption" use a search like this:

"black cat" AND "cat adoption"

or this:

"black cat" && "cat adoption"

You can get fancy by grouping Boolean phrases using parentheses. For example, to find results about different colors of cats, try the following:

(black OR orange OR white) AND cat

**Search for content that doesn’t have certain words.**

The NOT operator excludes documents that contain terms after NOT. You can use the ! symbol in place of the word NOT. To search for documents that contain "black cat" but not "cat adoption" use something like this:

"black cat" NOT "cat adoption"

or

"black cat" ! "cat adoption"
Note: The NOT operator must be used with multiple terms. For example, the following search will return no results:

\[ \text{NOT } "\text{black cat}" \]

**Search for content in a particular place, such as the subject or attachments text.**

You can search for something by looking just in a particular part of the content. Type the name of the content part with a colon after it, then the text you want to search for. You can focus your search on subject or tags. Here's an example that searches just for the word "cat" in the subject (title) of content:

\[ \text{subject:cat} \]

**Include special characters in your search phrase.**

There are a few special characters that you can't include in a search phrase without special treatment. That's because these are part of the query syntax. However, you can use a special "escape" character to tell the search engine to treat the special character like any other.

The current list special characters includes:
\[ + - \& \& \| \| ! ( ) { } [ ] ^ " \sim \ast ? \backslash \]

To escape these characters use the \ before the character. For example, to search for \( (1+1)-2 \), which has the special characters (,),+, and :, use the query:

\[ \(1\backslash+1\backslash\)\backslash-2 \]

**Sort your search results.**

After you perform a search of all content, you may have too much information to sort through. In this case, using one of the Sort By options helps you narrow the scope of your search by the content that others have found most useful. Simply perform a search and select **Relevance**, **Likes**, **Rating**, **Subject**, or **Date** in the Sort By field.

**What are bookmarks?**

Bookmarks help you keep track of your favorite content.

You can bookmark any content in the community, and even sites outside the community. When you want to look at that content again later, you can go to it quickly by clicking **Browse > Bookmarks > Yours**. If you want to see the things other people have bookmarked, click **Browse > Bookmarks > All**.

To bookmark content in Jive, navigate to the content you like, then click **Bookmark**. To quickly see your latest bookmarks, click the bookmark icon in the upper right corner.

To bookmark sites outside of Jive, you'll first need to add the "bookmarklet" tool to your web browser. The bookmarklet tool allows you to bookmark external sites and bring them inside the community. To install the bookmarklet, go to **Browse > Bookmarks > Click to install bookmarklet**. Then simply drag the bookmarklet button onto your browser's toolbar. To bookmark a site outside the community, click **Add site to community** in your browser's toolbar and then add your notes and tags. You can use the bookmarklet link to bookmark any content as you browse the Web--you don't need to be using Jive to save and share bookmarks in your Jive community.

**What are tags?**

Tagging content makes it easier to find later.

Tags are like index keywords that you and others assign to content. Tags make it easier to **find content** when you search for it. You can assign tags to existing or new content to describe it for people who might search for it later. You can even assign tags to a status update.

- To assign tags to a status update, type # before the keyword, for example, "Really enjoying that amazing #presentation about #XYZ customer." Now others will find this update whenever they search for "presentation" and "XYZ."
To assign tags to content, open or create your content and scroll to the bottom of the page to the Tags box. Think of the keywords, or tags, you would use to search for this content and enter them in the Tags box. Use an underscore to separate words. Consider using any existing tags that pop-up in the suggestion box. Existing tags are often assigned to related content, so it's good practice to use them. Note that if you are tagging content that is being moderated by an admin, your tags may not show up right away because content updates may need to be approved.

You can speed up tagging by changing your user preferences. To enable on-the-fly tagging, click on your name in the upper right corner and then Preferences. Turn on Quick Tagging Mode and then click Save.

**What are categories?**
Categories associate content with keywords for easier searching later.

*Categories* are words or phrases predefined by administrators within a particular place (a space or social group). If there are categories available in the place, it usually means that the place's administrator has given thought to how that place's content should be grouped. An administrator who creates a category can optionally associate certain tags with it behind the scenes.

**How do I apply categories?**
You can assign categories to your existing or new content.

To assign your content to categories:
1. Open the content for editing and scroll to the bottom.
2. Beneath the editing window, under Categories, you might see a list of categories that have been defined for the place in which the content lives. Select check boxes for the categories in which your content seems to belong.

**How do I create a poll?**
Use polls to get instant feedback on a question.

A poll is a fast and fun way to ask a multiple choice question in the community. When you create a poll, you define the question and the possible answers. For example, you could create a poll asking the community if your team should change a workflow process or create a bagel day on Fridays. Polls appear on the home page of the space it's created in. As people respond to the poll, results are shown graphically as colored bars. (A person can vote only once in the poll.)

To create a poll:
1. Click Create, then click Poll, and then select the space where you want the poll to live.
2. Give the poll a title and description. The title will appear above the list of options in the published poll, so you should use it as the poll's question. For example, "Where should we have the holiday party?" The description will appear on the page that lists the poll's full results.
3. Create answer choices. For example, choices for the holiday party poll might be, "In the office," "In a restaurant," "At someone's house," and so on.
4. Set when the poll will first be available to other community members. You can make this now, or at a later date.
5. Set when the poll should end. When the poll ends, it will stop being available for responses and people won't be able to vote anymore. People will still be able to view the poll's results.

**How can I create content just for myself?**
Create content in Your Documents to keep it private.

You can create content that is not associated with an existing space, project, or group. To do this, click Create > Content. Instead of saving it to a space, save it to Your documents.

**Getting more out of discussions and questions**
Use discussions to ask questions or introduce new ideas to the community.

Discussions are a quick way to get an answer to a question or feedback on an idea. You can attach a file or insert an image, video, or code example into a discussion to better explain your question or idea.
To start a new discussion, click **Create > Discussion** and then select the space where you want the discussion to live. Make sure to check the box **Mark this discussion as a question** (it may already be checked depending on the defaults set up by your community administrator). If you don't initially mark the discussion as a question, you'll have 15 minutes to change your mind after you post (the default is 15 minutes; your community administrator may change that setting). Within that time, you'll see a link to change your mind in the discussion post.

If you want to transform a discussion into a document, you can save it as a document. For more information, see *How do I convert a discussion thread to a document?*

**Discussions Best Practices**

- By marking discussions as questions, you can easily keep track of unanswered questions in a space by using the Unanswered Questions widget on the space's home page. See *Designing pages with widgets*.
- If someone replies to your question with useful information, it's good practice to mark their reply as either Helpful or Correct. That way, others who have the same question can quickly see which replies are the most useful. A Helpful reply is on the right track, while a Correct reply answered your question. Correct and Helpful answers earn status points for their creators.
- Tag discussions so that others can search for and benefit from them later.

**What are flat and threaded view styles?**

From your Preferences page, you can set discussion replies and content comments to display all on one level (flat) or indented hierarchically (threaded).

*Flat* views display comments and replies chronologically in the order they were received, and there is no indentation between responses. This view can be helpful if you like to see comments in the order they were made. However, it can become difficult to follow conversations between people when a discussion is longer than a few comments.
In a *threaded* view, you can see which post a person is responding to because comments and replies appear indented beneath the post to indicate embedded replies or comments. This can help you follow conversations because responses remain associated together visually.

To set up your view style preferences, click the triangle next to your name, and then Preferences. On the General Preferences tab, select your Discussion View and Comment View styles, and then click Save.

**Getting more out of documents**

Jive is a powerful tool for creating and uploading documents, collaborating on them with others, and managing versions.

You can create documents in Jive or upload documents from outside of Jive, such as Microsoft Office documents or Adobe PDFs. (For information about uploading Microsoft Office documents, see *Handling Microsoft Office Documents in Jive.*) Documents can be available for viewing or editing only by you, a group of people you designate, or the entire community. You can also view and manage the changes between versions of a document, including restoring a previous version so that it is the current version.

To create a document, click Create > Document, and then select a space for the document to be associated with--this is where the document will live. The document will be visible to the all of the group members of the place where you publish it, but you can still control who can edit it. (Alternatively, you can select Your Documents if you want to limit the document's visibility to only yourself or a group of people you specify; you can make it public later). After you have added the text for your document, scroll down the page and use the Collaboration Options to set the editing and commenting permissions for the document. You can also specify that another user must approve the document before it is published. To learn more about this, see *Document Approval* on page 40.
Managing Versions

When a document has been edited and published multiple times, you can view and manage the differences between versions and delete specific versions, or restore a previous version so that it is the current version. To manage a document's versions, navigate to the document and then click Manage Versions. Now you can view the changes between versions, restore a version to be the current version, or delete a version.

Handling Microsoft Office documents in Jive

Bring your Microsoft Office documents into the community for collaboration.

You can upload Microsoft Office documents to the community. With documents created from Office versions earlier than 2003 (on Windows) or 2008 (on Macintosh), you can comment on the uploaded document. With documents from later versions of Office, you can do more.

With documents created from Office version 2003, 2007, or 2010 (on Windows) or version 2008 (on Macintosh), you can:

- View a preview of the uploaded document. (You can preview PDF files, too.)
- Navigate through the document's pages.
- See comments made inside the document.
- Manage and sync the document with the community while working within Office (Windows only). For more on this Microsoft Office add-in, see Working with Shared Office Documents.

Uploading a file is a great way to include an externally-authored document or track its progress. For example, you can upload a document, then add collaborators so that it gets reviewed by other team members.

You can also attach files to other content, such as documents, discussion posts, and blog posts.

To upload a Microsoft Office or other file, click Create > Uploaded File, and then select the place where you want the document to live. In the new document, browse to the file you want to upload and select it.

Working with Shared Microsoft Office documents

With Jive Connects for Microsoft Office, you can share your Office documents with others in your online community. As you make changes to a shared document on your computer, Jive Connects for Microsoft Office synchronizes the document with the version that's visible in the community, and provides real-time notifications to users working in the same document. The notifications tell users that content has changed, plus give them the option to incorporate the changes into their version using a merge tool. This keeps the content on the community up to date, but also synchronizes comments, tags, and collaboration settings between the community and your document.

This feature is supported for Microsoft Office versions 2003, 2007 and 2010 running on Windows.

Note: If you have the appropriate permissions, you can edit everything but the content of a shared document in the community. In the community you can edit descriptions, tags, and categories, and you can use an Office program to edit the document content.

What You Can Do

With the Jive Connects for Microsoft Office add-in, you can upload Microsoft Office documents to your community, then keep changes to the document in sync while you work in Office.

In particular, with Jive Connects for Microsoft Office you can:

- Upload Office documents to your community without leaving Microsoft Office. When you upload a document, the community displays a preview of the document (although it must still be edited using Microsoft Office).
- Use Jive in the Office toolbar ribbon to:
  - Change collaboration options to indicate who can edit the document in the community.
  - Open a document from your community.
  - Create a document for your community.
  - Share your document with others.
  - Check for updates to the document.
• Browse files similar to the open file.
• Take a look at more files created by the author.
• Use the Dashboard to:
  • View activity related to the document.
  • View, add, delete, and reply to comments with the right permissions.
  • View and add tags to help categorize the document in the community.
  • Edit the document's description.
  • View older versions of the document.
  • Rate the document, and see how others rate it.

**Get set up**

You'll need the Jive Connects for Microsoft Office add-in to share documents between Office applications and your community, which requires Microsoft Windows. If you don't have the add-in, you can get it when you're viewing an uploaded Office document in the community.

To get the Jive Connects for Microsoft Office add-in:

1. In your community, navigate to -- or upload -- an Office document.
2. To the right of your document, click the **Download Jive Connects for Microsoft Office** link as shown in the following image.

![Actions](image)

3. In the dialog box that appears, click **Run** to run the setup program. If you're prompted to open the executable file, click **OK**.

   **Note:** If you have a version of Jive Desktop installed, you need to remove it using the Windows Add or Remove Programs before installing Jive Connects for Microsoft Office.

4. If you see the Internet Explorer Security warning dialog, click **Run** to run the setup program.
5. Click **Install** in the Jive Connects for Microsoft Office Installer program to install the add-in. When complete, you should see the new Jive menu in your Office program.
6. Click **OK** when you see the success message.
Get connected to your community

After you first install Jive Connects for Office, it might not be completely set up to connect to the community you want to synchronize documents with. To connect, you need to provide your username and password.

To get connected to your community:
1. In the Jive menu, click the Settings > Accounts.
2. Click Add to add your Jive account.
3. Enter the Community URL, which is the exact URL that you use to navigate and log in to your community.
4. Enter your Jive username and password.
5. Click OK.
6. If you need to enter proxy settings manually, click Settings. You can return to these settings any time by going to Jive > Settings > Options.
   
   **Note:** You can check with your system administrator to see if entering proxy settings is necessary.

7. Select Edit proxy settings, enter the Internet Explorer proxy information provided by your network administrator, and then click OK.
8. Click Close.
9. To begin adding documents to the community, see Add a document to the community.

Add a document to the community

To have an Office document appear in the community, you can either add it using Jive Connects for Microsoft Office or upload the document from inside the community.

To add a document using Jive Connects for Microsoft Office:
1. Connect to the community. For more on this, see Get connected to your community.
2. Open or create a document in Microsoft Office.
3. Click Jive > Publish as shown in the following image.
   
   **Note:** Once the document lives in the community, clicking Publish uploads your changes to the community.

4. In the dialog box, navigate to the place in the community where you want to save the document.
5. Enter the name in the Document Name field at the bottom of the dialog box.
6. Click **Save**.
7. To synchronize documents with the rest of the community, see *Keep documents synchronized*.

Once the document is added to the community, you can click **Jive > Dashboard** to display a panel of information about the document, such as comments, ratings, and version number. The following image shows the Dashboard.

To add a document from inside the community:

1. From your community, click **New > Document**.
2. Select **Upload a File**.
3. Select the location for your document.
4. Click **Choose File**.
5. Select the file from your desktop.
6. Click **Publish**. Depending on the size of your document, it might take a few seconds to upload it.

**Create a new document from an existing one**

To avoid a few steps, you can just upload an existing document and rename it as a new document to start fresh with in the community. This creates a new uploaded document in the community, leaving the previous uploaded document in the community as it was when you last synchronized. The new document will have the content of the previous one, but won't have its other properties, such as comments, collaboration settings, tags, and so on.

**Note:** Making a new document in this way leaves you with an Office document that has the same content, but without all of the community-related information. To get the previous Office document with that information, go to that document's page in your community and click the **Download** link beneath its preview.
To create a new document from an existing uploaded document:

1. In Office, open the document you want to start from.
2. Select Jive > Publish As.
3. In the dialog box, navigate to the place in the community where you want to save the document.
4. Enter the new name in the Document Name field at the bottom of the dialog box.
5. Click Publish.

**Keep documents synchronized**

After you've connected your community to Office, Jive Connects for Microsoft Office keeps your documents synchronized with the community. Jive Connects for Microsoft Office does the following:

- Updates the document preview in the community when you save changes to the document's content.
- Updates the community's document preview with inline comments added in Office.
- Updates the Office document comments list with comments made in the community.
- Uses Track Changes in Office so you can see updates from others in your community and review them before using them.
- Enables you to select those who have permission to edit the document.
- Keeps changes to community-related document properties in sync between the Office application and the community. When a change is made in one place, it shows up in the other. You can see the following properties in the Dashboard:
  - Tags
  - Categories
  - The document's title
  - The document's description
  - Revision activity
  - Document's state

To grab document updates from the community:

1. When your document has been updated by someone in the community, you get a real-time pop-up notification.
2. Click an action in the notification dialog or select Update > Check for file updates in the Jive banner.
3. If there are no changes, a message tells you so. Otherwise, you can select how you want to deal with the changes:
   - **Merge Changes** to accept updates from the community without reviewing them.
   - **Merge and Review** to review which changes you want to use. When you review changes you can accept or reject all changes in the document. You won't be able to merge change by change. (To exit without rejecting or accepting changes, click Exit review mode.)
4. Save your changes so others in the community can see your recent changes.
5. If you want to overwrite the current local document with the version on the community, click Update > Overwrite local version.

**Work with document versions**

As you work on a document in Office, Jive Connects for Microsoft Office keeps track of changes, including community-related information such as comments. It can sync your changes with what's going on in the community with the click of a button. You can even view the changes that have been made since previous versions of the document while in Office. You can also save a previous version as the current one.

**Note:** The version management feature does its work in part by using the change tracking feature built into Office. That means that if you download a document that someone has made changes to, you might see revision marks placed there by the change tracking feature. The document is fine, but the revision marks can make it hard to read. You can hide the marks in the following ways:

- In Word 2007 or 2010, select the Review tab. In the Tracking group, select Final in the Display for Review dropdown to hide the changes.
Work with document revisions

Jive Connects for Microsoft Office creates a new version of a document whenever you save changes to the document. To view previous versions of a document:

1. In Office, click Jive and then click the Dashboard button.
2. Under Versions, if the version you want to see isn’t visible, scroll down to display it. Previous versions will be listed with the name of the person who saved them and the date/time when they were saved.
3. From the list of versions, click the one you want to view.

To save a previous version as the current one:

1. In Office, click Jive and then click the Dashboard button.
2. Open the version of the document you want to save.
3. In Office, with the older version open, click Jive > Publish. Notice that most toolbar options are disabled until you save the older version as the online version.
4. When the dialog asks whether you want to save the past version as the latest, click Yes.

Work with document activity

Jive Connects for Microsoft Office displays a list of activity related to the document. This activity includes versions saved and comments added. By clicking certain items in the activity list, you can add information to it. For example, You can view and add comments from the Comments tab.

To view document activity:

1. In Office, click Jive and then click the Dashboard button.
2. In the Overview panel, you can see details about the document, such as when it was last edited and what version you’re looking at.
3. Click the arrows next to tags, categories or description to add or edit this information and have it show up in the community.
4. Click the Comments tab and then Reply to add a comment to the open document. These comments show up in the community as comments. For more on this see Add a comment
5. You can also browse other documents that the author has created or documents similar to the open document.

Add a comment

When you comment on a document in Office or the community (as opposed to adding inline comments in the body of a document), your comments are synchronized and appear in both places. When you add inline comments in either location, these comments are visible where they are created, but are not synchronized or visible from the other location.

There are two kinds of comments for shared Office documents:

- Document comments are like those people make elsewhere in the community. People can usually comment on shared documents just as they comment on other kinds of documents. These are added in the community or in Office. You can see these in Office when you go to Jive > Dashboard and then click the Comments tab.
- Inline comments appear in the document itself. An inline comment is a way to add a comment to a particular part of the document. When you add an inline comment in the community, it shows up in the community on the Inline Comments tab at the bottom of the document, as well as in the document preview, but is not visible in Office. Inline comments you create in Office can be seen in the Review tab when you select Final Showing Markup in the Tracking group, but cannot be seen in the Jive community.

To add a document comment:

1. In Office, go to Jive > Dashboard and then click the Comments tab.
2. Type your comment.
3. Click Add.
4. You can also click Reply to reply to an existing comment, or Delete to delete an existing comment.
Add collaborators

By default, when you use Jive Connects for Microsoft Office to add a document to your community, the document’s collaboration options are set as follows:

- Only you can edit the document when you save to your personal container.
- Anyone can edit it when you save it to an open place.

You can change these defaults to fit the document needs.

To change collaboration options:

1. On the Jive toolbar, click the Collaboration button.
2. In the dialog box, select the option to set who can edit:
   - Specific people -- Only the people whose names you choose can make changes. If you select this, begin typing the person’s name in the box beneath Specific people. When their full name appears, click it to add it to the list.
   - Just you -- Only you can make changes to the document's content.
   - Anyone -- Anyone in the community can make changes.
3. Click Update.

Getting more out of blogs

Use blog posts to express ideas or opinions and get community feedback.

Use your blog to express opinions, call attention to noteworthy items you've seen (such as an article on the Internet), or make proposals. Because other people can comment on your blog posts, they are a great way to pitch ideas that could impact the team or the organization. Of course, you can comment on other people's blog posts, too.

Your community might include several blogs, each allowing posts from specific people. For example, you might see "Bill's Blog" (with posts from Bill) or "The Human Resources Blog" (with posts from people in the HR department). Your administrator creates personal blogs and associates them with particular people or teams. If you've got something to say, get your blog going!

- To start a new blog post, click Create Blog post, and then select the space you want to post in.
- To browse the community's blogs, click Browse > Content > All, and then filter by the content type of blog posts. From here you can follow the blogs of people or groups you're interested in.

To manage your blog, go to your blog and click Manage in the Actions list. From here you can create new posts, view and post comments, import content from an external blog, subscribe to your blog's comments, and set other options. To import content from an external blog into your Jive blog, click Import from the Actions list. From there you'll be able to upload the external blog content into your Jive blog.

Getting creative with updates

Your status update is a great way to let community members know what you're working on or what you're thinking about right now. You can also look at the status updates of fellow community members.

Status updates are informal blurbs that let people know you're active and engaged in the community, for example, "Loved the company pizza at lunch today. Thanks @HR team!" or "Slogging through the #XYZ #report. Ugh!" Using updates you can:

- Comment on, share, bookmark, track (follow), or repost an update by clicking any of these commands in the footer of the update (yours or others'). This is a fun way to engage with other community members.
- Delete your own update by going to your Communications stream and clicking on the time stamp in the update. From the permalink page, click Delete.
- See the identities of people who liked your update and how many likes it received by going to your Communications stream and clicking on the time stamp in the update. Click the number next to Like to see the people who liked your update.
- Insert tags into your update by preceding keywords with a hashtag (#) so that you and others can find the update more easily later. For more on tagging, see What are tags? on page 21
How can I see the updates of others?
If you mouse over a person's avatar, you see a summary of their profile, including their latest update. When you click an avatar, that person's profile page opens. To see their status updates, click on **Activity Status Updates Only.**

You can filter your What Matters: Activity stream by selecting **All Activity > Status Updates Only.** You can also see status updates in the Community Activity and Popular Updates widgets.

**Note:** Make sure you insert the Community Activity widget into a wide column so you can use all of its features. In a narrow column, you'll only see updates.

For more information about widgets, see *Designing Pages with Widgets.*

Can I tweet into Jive?
You can tweet from Twitter into your Jive community using a special hashtag.

If your community administrator has enabled Jive's Twitter functionality, you can have your tweets show up in your Jive community by using a special #hashtag in your tweets. You enable this by clicking on your name in the upper right corner and selecting **Preferences.** On the **Twitter Preferences** tab, select **Enable.** You'll then sign in at Twitter and allow it to access your Jive community. If your community's special hashtag is not listed on your Twitter Preferences page, you'll need to ask your community administrator for it.

Using the content editor
You can write and format text, create tables, embed images and videos, insert links, and more with the content editor.

When you create or edit discussions, blog posts, documents, or other content, you use the content editor built into Jive. You can use either the icons in the interface or **keyboard shortcuts** to perform basic text editing operations such as cutting, pasting, undoing, and text formatting. The editor includes many of the standard features of other word processing programs. Here are some features of the Jive content editor you may want to explore:

- In-line @mentioning
- Tables of contents
- Tables
- Spell checker
- Code syntax highlighting

In-line @mentioning
To @mention someone while you are typing in the content editor, type the @ symbol (or click the @ button if it is available). A search dialog opens and suggests possible matches. To narrow matches, use an underscore (_) as a space. For example, @Mike_D would match the Mikes whose last name begins with "D." Select the correct match from the list and note the new link in the content editor. For more about @mentioning, see *Shout out to people, places, and things.*

Adding a Table of Contents
The content editor includes a feature that automatically generates a hierarchical table of contents based on the headings in your content. When you insert the table of contents, the editor looks at the headings your content uses, including their levels (Heading 2, Heading 3, and so on). Based on the heading levels, the editor creates links to the headings, indenting the links at similar levels.

To insert the table of contents, click **Insert > Table of Contents.** While you're editing the content, the presence of the table of contents will appear as an icon like so:
In the saved or published version of the content, the icon will be replaced with a hierarchical list of links to headings in your content.

---

**Working with Tables**

The content editor's table feature allows you to create and manipulate tables. Create a new table by clicking the table icon and selecting the number or rows and columns you want. Once you've got the table in place, use the gear icon to move around or add/remove rows and columns. To format individual cells, rows, or columns, click in a cell and wait for the format table popup to appear. When it does, click it and then select the item you want to format (a cell, row, or column). You can designate and format headers, change the color of text, lines, and background, and customize many other settings. Note that when you change the header setting while making changes in a column, only the header for that column will change, not all of the headers. In addition, changing the color of text from the table format popup changes the default text color setting for the selected cell, row, or column. To make text color changes that you don't want to apply as a default to the cell, row, or column, use the text color icon in the editor's toolbar. When you are finished formatting your table, simply click away from it and continue editing your document.

---

**Using the Spellchecker**

The content editor includes a spellchecker that you turn on when you want to check spelling. When you're ready to check the spelling in your document, click the **spellchecker** button. Misspelled words will be underlined in red. Click a misspelled word to view suggested alternate spellings and scroll down to select the best match. Note that the spellchecker does not check spelling as you type. You must turn it on or off by clicking the spellchecker button. After you have made corrections, click the button again to recheck spelling.

**Note:** You can change the language used for spell checking by clicking the down arrow at the right side of the **Toggle spellchecker** button.
How can I use HTML in my content?

The content editor's HTML feature allows you to edit your document in HTML. Click the HTML link in the editor's toolbar when you want to write directly in HTML. When you're finished, you can toggle back to the default editor view by clicking Show Full Editor.

Some kinds of HTML markup can cause the site to be less secure. For this reason, certain HTML tags aren't supported by default. When you use these tags in the code macro, Jive will remove them before displaying the content. You can include them and they'll be saved, but they won't render when someone views your content. Here's a list of what's not supported:

**Tags:** <embed>, <html>, <head>, <iframe>, <link>, <meta>, <object>, <script>, <style>

**Attributes:** action, class, method, on* (such as onClick), *src*

Code Syntax Highlighting

The content editor's syntax highlighting feature allows you to format programming code so that it renders correctly in the saved and published versions of your document, blog post, or other content. Supported code styles are SQL, XML, Java, and Plain text. To apply the code formatting:

- Select the block of text you want to format, then click the >> button and select the formatting style you want; or,
- Click the >> button and select the formatting style you want, then type your code in the shaded box.

Here is how code renders when you save or publish a draft of a document.

**SQL:**

```
UPDATE Gelato
SET AverageTemperature = 32
```

**XML:**

```
<topic id="gelato">
<section><title>Tin Roof</title>
```

**Java:**

```
class gelato
```

**Plain:**

```
plain
```
Public and Private Communication

While Jive is a collaborative environment, sometimes you want to communicate with a limited audience.

Creating Direct Messages and Private Discussions

Using direct messages and private discussions limits your audience to only the people you want.

Direct messages and private discussions show up in the Communications streams of only the people you send them to. These are useful features, but the power of Jive is that nearly all topics in the community can be helpful to others, so try to keep things public whenever possible.

To send a direct message to someone, click the Send Direct Message button on the Communications or Actions page. Alternatively, click Create > Direct Message or hover over the person's name in the Activity stream and click Direct Message. After your message is sent, the receiver will see it in their Communications stream. From there, the receiver can respond directly.

To create a private discussion, click Create > Discussion > Private Discussion. Select the participants you want to include in the discussion and then use the content editor to draft your thoughts. When you're finished, click Post Message. Only the participants you selected will see a discussion notification in their Communications stream. From there, they can respond to the discussion.

Creating and Tracking Projects

With a project, you collect people's content in a way that focuses their work along a schedule toward a specific goal.

A project is a great way to give collaborative work a context that's time-based and outcome-based.

Like a space, a project can contain various kinds of content, but it can also contain tasks. You can create tasks with titles and descriptions, assign them to people, set due dates, and mark them as complete. As with other content, you can assign tags to tasks, too.

You can add checkpoints to a project as a way of making sure your project is proceeding on track. A checkpoint is merely a named place in the schedule, and it's often used as a point at which to take stock.

To help you manage your project's progress, Jive provides visual cues that snapshot the project. On a project's home page (which you can customize with widgets, as with other main pages), you'll get a checkpoint timeline that shows where your checkpoints are between the project's start and finish, and where the current date falls on the timeline. A project calendar captures task due dates and checkpoint dates in a traditional calendar style.

To create a project:

1. Click Create > Places > Project.
2. Select a location for the project.
3. Give the project a name and include descriptive details.
4. Select a project start date and the target date for completing the project.
5. Change the project owner, if necessary. The default owner is the person creating the project.
6. Select additional project features, such as blog if you want. The project inherits other features from the container you create it in.
7. Click Save
8. If you need to delete the project, open the project and click Manage > Delete Project at the upper right of the page.
    When you delete a project, you remove the entire project, including its content, from the system. You cannot undo a project deletion.

How can I keep my project on track?

You can keep your project on track by adding checkpoints and setting project status. Checkpoints are milestone dates that help set expectations and goals to reach by certain dates, which helps you realize sooner if you are falling behind. The project status is a way of communicating where the overall project status stands.
To add checkpoints:

1. Browse to the location of the project and open it.
2. In the Actions list, click Create a checkpoint.
3. Name and describe your checkpoint.
4. Enter the checkpoint date in the Due date field. Remember this date must be sometime before the project due date.
5. Click Add Checkpoint. When you return to the projects page, you see the new checkpoint flag on the calendar and on the checkpoint widget. You can edit or delete the checkpoints by mousing over the flags and selecting edit or delete. For more information about widgets, take a look at Designing Pages with Widgets.

To communicate the project status:

1. Browse to the location of the project and open it.
2. From the Project Status widget, click the status. For more information about widgets, take a look at Designing Pages with Widgets.
3. Slide the status indicator to Critical, At Risk, or On Track.
4. Write an optional status message if you want to communicate more information about the status. For example, you might say Please log all completed tasks.
5. Complete the project by clicking Mark project as complete.
6. Click Save. The new status and status message will show up in the activity stream and in an email notification to those participating in the project.

How do I work with project tasks?

Project tasks help you define what's needed to complete your project. Once you figure out the tasks and sub tasks that comprise your project, you can start moving towards the finish date. When you create tasks, make sure you also assign due dates and owners so there's no question about who's responsible for what, and by when. Once you enter all tasks for a project, you can edit or delete them, add sub tasks, setup email notifications, and mark tasks completed.

To create tasks:

1. Open your project.
2. In the Actions list, click Create a task.
3. Click Change to assign the task to someone other than yourself.
4. In the Description field, provide a brief overview of the task. You can also expand on the description by entering information in the Notes field.
5. Select a project for this task in the Project field. The defaults selection is the current project.
6. In the Due Date field, enter the date you want this task to be complete by. The default due date is tomorrow.
7. Use the Tags field to enter any tags you want to be associated with this task. For more on tags, take a look at What Are Tags?
8. Click Add Task to add only the current task, or click Add and add another to add this task plus create a new one.

To edit or delete a task, add a sub task, or start/stop email notifications:

1. Open your project.
2. Click the Tasks tab.
3. Click the check box to the left of tasks that have been completed.
   
   Note: You can look at the incomplete tasks by changing the view or toggle at the top of the task list. In the Grouped View, you can show both incomplete and complete tasks by selecting Include Incomplete. In the Due Date view, you can toggle between complete and incomplete tasks.
4. Click details next to the task you want to work with.
5. From here, you can edit or delete a task, add a sub task, or start/stop email notifications.

To use the project calendar for managing tasks, you need to open your project by selecting it in Your Stuff > Projects.

• Click any day on the calendar to add a task or a checkpoint.
• Mouse over tasks in your calendar to open an abbreviated task list. From here, you can edit, delete or mark that task complete.
• Use the left previous or right next arrows at the top of the calendar to scroll back or forward a week.

**Getting More Out of Browsing with Filters**

New filtering options in the Browse pages make it easy to zero in on content you like.

When you browse People, Places, Content, or Bookmarks, you have a number of options for narrowing down to what interests you. Start by typing a keyword in the text box and waiting for the results to refresh.

Keep in mind that every browse page has two sets of tabs and you can move between them to filter results. The tabs on the left define the browsing results in relation to you, as shown in the following graphic. For example, when you browse content you can choose whether to browse everything or only content you authored or participated in. Or, when you're browsing bookmarks, you can choose whether to see only your own bookmarks or to browse other people's public bookmarks.

As shown in the following graphic, tabs on the top let you limit your view to certain types of information. For example, you can limit content to just blog posts or discussions. Space browsing can be narrowed to just spaces, groups, or projects.

You can then use the keyword, tag, and filter options to refine your search even further. (Tag filtering only works if the content is tagged.) Suppose you want to find last April's East Coast sales report. Here are a couple of ways you could start hunting using Browse:

• Browse to the Content page and type in Sales Report. Then click the arrow under "Sort by Recent Activity" and sort the results instead by Date Created. By default, the most recent results are shown first.
• Browse People to find the name of the Sales director. Then browse from his profile's Content tab, selecting Authored from the left-hand menu and Documents from the top menu to show only the documents he wrote. You can filter these further by keyword or tag if he's an especially productive content creator.
**Where Was That Thing I Can't Quite Remember?**

Suppose you can't remember the name, date, or author of what you're looking for? This happens all the time in busy communities. Complex browsing is especially useful for these situations. For example, if you remember having a discussion about how to increase customer survey engagement some time in the last three months, but not what space it happened in, who the other participants were, or what the outcome was, you could use the keyword or tag "survey." Then use the left menus to narrow to "Participated" and the top menu to narrow to "Discussions" so you don't need to see results from blogs, documents, or polls.

**Tip:** Sometimes conversations happen in document or blog comments, so you might look there next if you don't find a discussion when you expect to.

**Inviting New Community Members**

Some communities allow you to invite your friends to join.

If enabled for your community, you can invite people from outside the community to join. When you invite them, they'll receive an email with instructions on how they can set up their account in their new community.

1. Go to your profile by clicking your name to the top right.
2. Click **Activity** if it's not already open.
3. In the Actions menu to the right, click **Invite friends to join**. You won't see this option if your administrator has disabled the ability to invite people from outside to join your community.
4. To add an email address to your list of recipients, type a complete email address and click the link that Jive creates.
5. Edit the note if you want to tailor it for your friends, and then click **Send Invitation**.

**Earning Reputation Points**

Create and respond to content in Jive and earn status points in the community.

The success of your community depends on your contributions, so you are rewarded with points for getting involved. Over time, you develop a reputation for reliability and authority in your favorite areas. The more people participate, the more information that is available for the community as a whole. Where you see your name, you also see a status icon such as corresponding to the number of points you have accrued. You can become a top participant in your community by earning the most status points.

**Note:** The Top Participant widget shows your status points for your activity in that place only. Therefore, you may notice that your points vary from place to place in the Top Participant widget. Your overall points in the community are shown on your profile page.

Because each community can be set up differently, you should ask your community administrator for details on status points. What activity is rewarded, status levels, and points awarded may vary. Depending on how your community is set up, you may earn points when you involve yourself in the following types of activity:

- Post or respond to a discussion.
- Correctly answer a discussion question.
- Provide helpful information to a discussion question.
- Create new documents.
- Create new blog posts.
- Complete new tasks in a project.
- Create a new status update.
- When someone likes your status update.
- When someone shares your status update.

**Note:** When content is deleted, status points are also deleted.
Labeling People to Manage them Around the Community

You can name and color code groups of people to make them easier to find when you browse or communicate with people as a group.

You can create labels to group your friends or connections, the people you follow. You might use this to group people from a certain location together. For example, if you have a New York office in your company, you can create a New York label. This will help you find people fast when you have a lot of connections. When you apply a label to multiple friends or connections, the label becomes a way to show only those with certain labels. You can even type the label name in when you're creating a direct message or adding collaborators on a document to automatically include all the people with that label.

To create a label:

1. Browse your friends or connections by clicking Browse > People and selecting Following on the left. Remember, you can only group and label people you're following.
2. Click Create Label in the left pane.
3. Select a color, type the name for the label, and then click Save.
4. Click the cog, which you see when you mouse over the person's profile, to configure your relationship with that person.
5. Label the person by clicking

   ![Label Icon]

   and then select the label that applies to them. You can remove the label by clicking it again to deselect it.
6. To delete a label, click Browse > Following and then click the Delete label icon that shows up when you mouse over the label.

Following vs Tracking: What's the Difference?

You have two ways to keep important things on your radar: you can follow activity or track it. Tracking is for crucial need-to-know. Following is for keeping up in a looser sense.

*Tracking* routes activity from individual documents, discussions, and places into your *Communications* page, where you'll see it alongside @mentions, direct messages, discussions you contributed to, and any other activity that you're directly involved in. The Communications page alerts you of how many new items you have, and also lets you read-track your updates so you can be sure of reading everything that comes in. Click *Track in Communications* in the Action menu for any item you want to track. To stop tracking it, just click *Stop Tracking*. The updates you have will stay in your Communications, but no new updates will be shown there. (Note that if you track a space, you won't also be tracking its subspaces.)

*Following* filters your activity stream so you see the people, places, and items you're interested in, but without the urgency of tracking. Just click *Follow* in the Action menu for any item that interests you. As the people and groups you follow create new documents and make discussions or blog posts, and as documents you follow are updated, any updates about them will flow into your *Activity* page under Followed Activity. You can use following to keep up with people, places, and documents you're interested in, but not absolutely required to keep up with. To stop following an item, click *Following* so the button changes to *Follow*.

What About Email?

You can also set email notifications on any item you can follow or track by clicking *Receive Email Notifications* under its Actions menu. This is convenient if you want to be notified by email for certain items such as updates to a document, but you don't want to set your *email preferences* to send mail about everything in your Followed Activity or Communications. Keep in mind, though, that if you set your email preferences to send mail about everything followed or everything tracked, this setting overrides the individual email setting. Setting an email notification is a very useful way to choose a few items for special notification if you don't want to be overwhelmed with email about everything that happens in a place or project.
Special Considerations for Mobile Users
If you rely heavily on Jive Mobile for catching up with your community, you may need to rely more on Communications and email because keeping up with the activity stream is more challenging when you aren't in an office in front of a full-sized monitor. Frequent mobile users sometimes choose a different strategy for staying aware of key activity. Try setting some of your key Followed people or places (for example, your boss or the Pending Deals group in Sales) to Track in Communications, and then setting your email preferences to send email about everything in Communications. You'll get email about the key activity, but not about activity you follow more casually.

Reference and Advanced Topics
These topics address techniques for advanced users and administrators.

Advanced Content Management
Managing your documents and discussions through permissions and archiving can help ensure effective collaboration.

Document Approval
You can designate an approver for any document before you publish it, or a community administrator may designate an approver for a space, so that all documents must be approved before they are published.

Note: A space approver only approves documents. If you want to control more than documents, use the moderation feature. To learn more about that, see Moderating Content.

Assigning a Document Approver for a Space
Community administrators can designate a document approver for a space so that all documents created in the space must be approved before they are published. To set up a space approver, see Setting a Space Approver.

Add a Document Approver to a Single Document
You can designate an approver for a document when you are creating it or after you have saved it, but not published it. While you're editing the document, click the Collaboration Options link. Under Users who must approve for publication, enter the name of the person you want to approve the document. You can also click Select Users to browse for the person's name.

Note: If the containing place of your document has moderation enabled, then the approver(s) must approve the content before it will be sent to the moderator's queue.

What happens when I submit a document for approval?
1. When someone has been assigned a space approver role, documents created in the space are submitted for approval before they are published in the community. If moderation is also enabled for documents in the containing space, then new documents must be approved before they're sent to the moderation queue.
2. After submitting a document for approval, the document page will display a status box showing you a list of people who must approve. (While awaiting approval, you can see the document in your Drafts by going to Browse > Content > Drafts).
3. If the approver rejects the document, they're prompted to include a message to go with their rejection. That message is added to the document's Author Discussion area, where comments go under the document's content.
A rejected document must be resubmitted (by anyone who can edit the document) for approval before it can be published.

4. If there are multiple approvers, all of them must approve a document before it can be published. After the last person approves the document, it is automatically published (or submitted for moderation if moderation is enabled in the containing space).

**How do I convert a discussion thread to a document?**

Sometimes an important discussion needs to become a document.

There may be times when you want to convert a discussion into a document. When you do this, you’ll create a new document that contains the original post and all replies in the discussion. Then, you can edit the new document and save it. The discussion itself will not be removed.

To convert a discussion to a document, navigate to the discussion, then click Convert to document.

**Moving Discussions**

You can move discussions from one place to another.

To move a discussion thread from one Jive place to another, navigate to the discussion and click Move discussion.

**Locking Discussions**

You can lock discussion threads so that no more replies are allowed.

If you're an administrator or moderator, you can ensure that no one will be able to add more replies to a discussion thread. Navigate to the discussion thread and click Lock Thread.

**Remote Access**

If you aren't sitting at a computer, you still have options for accessing and interacting with a community.

**Accessing the Community From a Mobile Device**

Jive 5 support for Mobile devices is coming soon! Check the Jive Community Plugin Downloads page for current information about the latest plugins.

**Posting a Reply Without Logging in**

If your community manager has turned this feature on, you can post a reply to a discussion you're involved in simply by replying to the notification email. You need to be set up in your preferences to receive communications in your inbox, so that when someone posts a reply to a discussion, you'll get an email about it. Type your discussion reply just as you'd type a reply to any email, then send the email. If the community is set up to receive replies via email, your reply will be posted as if you'd logged in and posted it.

To change your preferences to get email notifications for discussions:

1. Make sure your preference are set correctly. To the top right, next to your name, select Preferences from the drop-down menu and then enable Actions in my action queue field.
2. Reply to the notification email making sure you leave the special code at the end of the subject line. The code contains numbers and letters in square brackets, like so: [Xxxxx-xxx-xxxx].

   **Note:** The post-from-reply feature isn't supported when the reply is a digitally-signed email.

**Creating New Content Without Logging in**

If your community supports it, you can post new content simply by sending an email to the community. This can be especially handy for posting when you can't reach the community using a browser. For example, you can email content from a cell phone that sends email.

Each place in your community -- from spaces to projects to groups, for example -- provides email addresses for the content you can post via email. By sending email to the address corresponding to documents in the place, for
example, you can create a document there. Use the email addresses for the specific content you want to post. The subject line of your email will be the document's title, while the email's body will be its content body. Except when it comes to changing your personal update where you only need to fill in the email's subject line because it's such a small post.

To create content with email:

1. Go to your profile by clicking your name to the top right.
2. Click Activity if it's not already open.
3. In the Actions menu to the right, click Create content by email. You won’t see this option if your administrator has not activated the ability to create content by email.
4. Select the types of content you want to create. If you select to create your status by email, you'll only need to type your message in the subject line of the email.
5. Click Download vCards or Email vCards and Addresses to me.
6. When prompted, save the vCard (.vcf file) to a location on your computer or import them into your address book. This varies depending on how your email program is set up.
7. Click Done.
8. In your email or address book program, use the vCard you downloaded to add its email address as a contact. For example, in Microsoft Outlook you can drag the vCard to your Contacts folder. On a Macintosh, you can double-click the vCard to add it to your address book.
9. In your email application, start a new message you'll send to the address you just added.
10. In the email's subject, type the title you want your content to have.
11. In the body of the email, type the main part of the content. If you want to include tags, in the last line of your email type Tags: tag1here tag2here tag3here. This will tag your content so that people can find it more easily later.
12. Send the email to create the content.

Advanced Group Management
Group owners have a number of permissions that can help them effectively manage groups and group membership.

Group Owner and Administrator Permissions
A group's administrator has almost all the same abilities to manage a group as the group's owner (the one who creates the group), except a group administrator cannot delete the group unless they are also the Community Administrator.

Besides deleting the group, Group owners and administrators can also customize the group Overview page or manage group members, which includes actions such as disabling them, deleting them, or sending them messages.

How Do I Change a Group's Details?
You can edit group details to customize your group name, description, image, type and so on.

If you're a group owner or administrator, you can edit details such as the group's name, description, type and so on — the same things you entered when you created the group. These details help people find your group and know exactly what your group is up to. Think of the group's details as a book cover that potential members can glance at to decide whether the group is something they need follow to get the latest news.

1. Go to the Overview page for your group, and then click Manage > Settings.
2. Change to update your group information like you did when you created the group.

Managing Group Members
By managing group members, you can make changes like disabling them, deleting them, or sending them messages.

Managing group members enables you to ban/disable members, delete members from the group, send messages to members, and more. You can also export member information as a contact list which can be imported into another application, such as an email address book.
This is also the place to change a selected member's role from administrator to member, or back the other way. An administrator role lets the member make the same kinds of changes you can make as the group's owner.

To manage group members:

1. Go to the group's main page.
2. Click Manage > Members to the top right.
   
   To manage multiple members at once, or export members to a CSV file, select all members you want to modify or export, and then use the Modify selected drop-down list to select the action you want to apply to all selected members.
3. Click Change > Change Role, Disable or Delete next to the members you want to manage.
4. Click OK

Advanced Project Management

If you administer projects in Jive, you may be called upon to move, archive, or transfer ownership of projects and the tasks they contain.

How do I move a project?

Jive provides the ability to move a project from one container to another. You need to own the project in order to move it, and you must have the appropriate permissions for the container you are moving it into.

To move your project:

1. Select the project by finding it on the Places tab of the place where it was created, or searching for it in Browse > Places > Following
2. When the project opens, select Manage > Move Project at the upper right of the page.
3. Navigate to the new project location.
4. Confirm the move by clicking Yes - move it here.

How can I archive a project?

You can archive a project, which removes it from the active projects list of its parent space and prevents new content from being added to the project, such as tasks, discussions, and documents. You need to own the project to archive it, and you must have the appropriate permissions for its parent as well.

To archive your project:

1. Select the project by finding it on the Places tab of the place where it was created, or searching for it in Browse > Places > Following.
2. When the project opens, select Manage > Archive Project at the upper right of the page.
3. Confirm by clicking Archive.

How can I restore an archived project?

Restoring an archived project adds it back to the active projects list and allows new content to be added to it, such as tasks, discussions, and documents. Remember, you need to own the project in order to restore it.

To restore an archived project:

1. Select the project by finding it on the Places tab of the place where it was created, or searching for it in Browse > Places > Following
2. When the project opens, select Manage > Archive Project at the upper right of the page.
3. Confirm archiving the project by clicking Restore from archive.

How can I transfer ownership of my projects to someone else?

If you own a project, you can pass that responsibility along to someone else. If the container for the project is restricted to members, the new owner must have access that space or group.
Note: In addition to the project owner, the space or group admin of the place where the project resides can also edit the project details.

To transfer project ownership to someone else:

1. Select the project by finding it on the Places tab of the place where it was created, or searching for it in Browse > Places > Following
2. When the project opens, select Manage > Settings at the upper right of the page.
3. Click Change in the Project Owner section.
4. Either start typing the new project owner's name or click Select Person to browse a list of all users.
5. Click Save.

Why can't I access a project anymore?

The following actions may prevent you from accessing your project:

- Transferred project ownership to someone else.
- Moved the project to a container you can no longer access.
- Archived your project. You should be able to see an archived project in Your Stuff > Projects.

Using Email

Note: The documentation for Jive for Outlook is here.

Customizing Email Notifications

You can set a policy for email notifications by clicking Preferences under your name and then customizing your settings. You can choose to get email on some or all activity you follow, to get email in digest form daily or weekly, or even to get no email at all.

Keep in mind that your email notification settings are just one part of your general strategy for managing your activity stream: for example, how much Followed Activity email you get depends on how many people, places, and items you follow, plus whether you enabled notifications on Followed Activity. If your community is busy, you may find that you rapidly accumulate hundreds of messages from Followed Activity. Disabling emails for activity you follow is a quick way to reduce the email you receive. (You can look at the activity you follow in your Followed Activity stream.) Many users prefer to receive emails only when someone directly engages them via @mentions, shares, and direct messages. If you prefer to work entirely in Jive, you can even choose to disable email notifications entirely. If you disable email notifications, you can rely on What Matters to alert you to what you need to see. (You'll still get email messages about any administrative matters you need to know about, for example if you requested a password reset.)

Use the following settings to determine what you'll be notified about, and how often. The Result column shows you what happens when each setting is On.

Table 2: Email Settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Communications and Activity in my Communications</td>
<td>Get a separate email notification about each item that flows into your Communications area.</td>
</tr>
<tr>
<td>Action items in my Action queue</td>
<td>Get email about any Actions items, including prompts to administrative actions, system notifications, and task notifications from projects you are involved in.</td>
</tr>
<tr>
<td>Direct social actions (@mentions, shares and direct messages)</td>
<td>Get a separate email each time someone directly @mentions you, when someone shares content with you, or when someone sends you a direct message from the community.</td>
</tr>
<tr>
<td>Setting</td>
<td>Result</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>People, places and content I'm following</td>
<td>Get an email notification for all activity from people, places, or content that you are following.</td>
</tr>
<tr>
<td>Include body of content in email</td>
<td>Get the full text of content you're being notified about in the body of the notification email.</td>
</tr>
</tbody>
</table>

You can set your preferences so that you'll receive an email that collects news about things about you and the community that have happened lately. The links in the summary are a convenient way to go right to the content listed. If you're already getting a summary, you can cancel it or change its frequency.

Here's a list of what the summary includes:

- Your status. If you've entered a status message, it'll be here.
- A list of activity around your content. If you've created or commented on content, for example, it'll be listed here. This list will also include notes about content of yours that was viewed or commented on by others.
- A list of activity by people connected to you.
- A list of popular content in the community.

**Creating New Content Without Logging in**

If your community supports it, you can post new content simply by sending an email to the community. This can be especially handy for posting when you can't reach the community using a browser. For example, you can email content from a cell phone that sends email.

Each place in your community -- from spaces to projects to groups, for example -- provides email addresses for the content you can post via email. By sending email to the address corresponding to documents in the place, for example, you can create a document there. Use the email addresses for the specific content you want to post. The subject line of your email will be the document's title, while the email's body will be its content body. Except when it comes to changing your personal update where you only need to fill in the email's subject line because it's such a small post.

To create content with email:

1. Go to your profile by clicking your name to the top right.
2. Click Activity if it's not already open.
3. In the Actions menu to the right, click Create content by email. You won't see this option if your administrator has not activated the ability to create content by email.
4. Select the types of content you want to create. If you select to create your status by email, you'll only need to type your message in the subject line of the email.
5. Click Download vCards or Email vCards and Addresses to me.
6. When prompted, save the vCard (.vcf file) to a location on your computer or import them into your address book. This varies depending on how your email program is set up.
7. Click Done.
8. In your email or address book program, use the vCard you downloaded to add its email address as a contact. For example, in Microsoft Outlook you can drag the vCard to your Contacts folder. On a Macintosh, you can double-click the vCard to add it to your address book.
9. In your email application, start a new message you'll send to the address you just added.
10. In the email's subject, type the title you want your content to have.
11. In the body of the email, type the main part of the content. If you want to include tags, in the last line of your email type **Tags: tag1here tag2here tag3here**. This will tag your content so that people can find it more easily later.
12. Send the email to create the content.
Posting a Reply Without Logging in

If your community manager has turned this feature on, you can post a reply to a discussion you're involved in simply by replying to the notification email. You need to be set up in your preferences to receive communications in your inbox, so that when someone posts a reply to a discussion, you'll get an email about it. Type your discussion reply just as you'd type a reply to any email, then send the email. If the community is set up to receive replies via email, your reply will be posted as if you'd logged in and posted it.

To change your preferences to get email notifications for discussions:

1. Make sure your preferences are set correctly. To the top right, next to your name, select Preferences from the drop-down menu and then enable Actions in my action queue field.
2. Reply to the notification email making sure you leave the special code at the end of the subject line. The code contains numbers and letters in square brackets, like so: [Xxxxx-xxx-xxxx].

   Note: The post-from-reply feature isn't supported when the reply is a digitally-signed email.

Why Does My Email Content Look Funny?

There are several different kinds of supported email clients that your community administrator can tie into Jive, such as Microsoft Windows Outlook, Mac Mail, Gmail, and so on. Each of these email clients creates emails in its own unique way. Because of this, you may notice inconsistent results when creating Jive content by email. For this reason, do not use styles or images in email content that you post to Jive.

Generally speaking, the incoming and outgoing email features of Jive were designed to handle simple replies to content and creation of content in Jive.

Jive only creates content from the "plain text" version of an email, which may look significantly different than the "rich text" version of the email you created or can view in your email application.

In addition, Jive will add email attachments as content attachments if the created content item supports attachments (for example, a new discussion supports attachments, but a comment on a document does not).

Therefore, keep your emails simple. Do not use styles or embed images. If you want to do fancy things, it's better to do them in Jive.

How Do I Use Feeds?

Use RSS feeds to get content updates without having to visit the Jive application.

Like many Web sites and applications, the Jive application provides the ability to subscribe to a content digest by using an RSS feed. By subscribing to a feed and using a feed reader (also known as an aggregator), you can discover what has changed in the application without having to visit it. To learn more about feeds, see What are feeds?.

Note: RSS subscriptions are not supported if you have SSO enabled in your community because the RSS reader cannot follow HTTP redirects for authentication.

Typically you would subscribe to Jive content using your Google, MyYahoo, Safari, Firefox, or Internet Explorer account. After you have subscribed, you'll be able to see Jive content updates in the application you selected. There are also reader applications specifically designed to help you collect feeds.

To subscribe to an RSS feed, go to a page of Jive content or a group and click the feed icon in the Actions list or next to the content author's name and time stamp.
For groups, spaces, and blogs, you'll see a list of available feeds. You can subscribe to one or more content types in a group, space, or blog. For example, you may want to subscribe to a space's discussions only or only the comments of a blog. To subscribe, click on the content type you want.
Next, select the application you want to use as your feed reader (typically Google, MyYahoo, Safari, Firefox, or Internet Explorer) and click **Subscribe Now**.

**Note:** When you subscribe, you may need to associate your username and password with the subscription. That's because the feed reader is getting information from Jive on your behalf. Jive needs to know it's not giving the information to just anyone. Please note that the need to authenticate means that feeds are not supported for Outlook 2007, which does not support feeds that require authentication. Microsoft provides a limited workaround if you use Internet Explorer.

**How Do I Make and Manage Announcements?**

Announcements can be an effective way to get people's attention.

You can post an announcement when you are the owner of a place (space, project, or group). Announcements appear in the Communications stream of users following the place, and in a banner on the home page of the place.

**Caution:** Users may also get an email when a new announcement is posted if they have their email notifications turned on for Communications stream updates. For more about that, be sure to read **Customizing Email Notifications**. If you do not want notifications (Communications stream and email) sent when you create an announcement, be sure to check the **Do not send notifications** box (checked by default).

**Creating an Announcement**

1. Navigate to the home page where you want the announcement to appear. This can be the home page of a space, project, or group that you own.
2. Click **Manage > Announcements**.
3. Click **Add a new announcement**.
4. Enter the details of your announcement and specify the beginning and expiration dates. If you do not want notifications (Communications stream and email) sent when you create an announcement, be sure to check the Do not send notifications box (checked by default).

5. Click Save.

6. To share, edit, expire, or delete an announcement, click Show Details on the announcement or navigate to the home page of the space, project, or group where the announcement appears and click Manage > Announcements. Note that when you Expire an announcement, you are saving and hiding it, but not deleting it. This is useful if you want to repost the announcement at a later date.

**Bridging**

If you work in two connected communities, such as a public and private community associated with the same company, you may be able to view or publish content in both places through bridging.

If you're a member of more than one community, those communities might be connected to each other. If they are, while you're in one community you can see into the other through widgets. Communities are connected to each other by a community administrator. If your communities aren't connected, you won't see ways to view content from one inside another.

If you're a member of two communities that are connected using a bridge, you can have content from one community appear in the other. (A bridge is something set up by your administrator. You'll know your community is bridged if you can set its preferences by clicking Your Stuff > Preferences.) When you bridge content from one community to another, a copy of the bridged content appears in the destination.

For example, imagine you work for a company that has an internal employee community where you and your coworkers talk about the work (and maybe fun things) you do. But the company also has a public community that its customers use to get information and support about your products. If the two communities are bridged, you can have content from one community appear in the other. The kinds of content that you can bridge include discussions, documents, and blog posts.

Suppose a customer posts a request for a new product or feature on your public community. Because they include a lot of specific information about what they want and why, you want to make their post visible to people on your employee community. That way, you and your coworkers can have a separate, behind-the-scenes discussion about the feature request. You might even want to make parts of your internal discussion visible to people on the public community (such as a description of the new product as you eventually design it).

**Note:** When you bridge content, you're copying content from one place to another rather than linking a live version. That means that the version at the destination (here, the internal community) isn't updated as its source counterpart changes. Even so, you'll get cues when the source changes, such as with new replies.

To start bridging content, you'll first need to let the community know that you're a member of both.

1. Click the down arrow next to your name at the top right of the screen and select Preferences.
2. Click the Bridge Preferences tab.
3. Find the community with which you want to create a bridge.
4. Next to Account credentials, click the Connect in with Your... link.
5. Enter the username and password you use for the other community, then click Send.

The basic steps for bridging content are essentially the same whether you're bridging a discussion, document, or blog post (be sure to use the helpful links along the way in the user interface for guidance!).

Here's how to bridge a discussion, where you want to bridge a discussion from an external public community to an internal employee community.

1. In the public community, go to the discussion you want to bridge.
2. In the bridge menu at the bottom of the page, click the tab that has the name of the employee community (you can see this because you connect with your account credentials earlier).

   On the bridge menu, you'll see whether any other content is already bridged from this one, as well as a link back to where you can adjust your bridge preferences.
3. Click the Discuss this link.
4. Under **Choose location**, choose the place on the employee community where you want to create a discussion that has content from the one you're bridging.

5. Under **Select which part**, select check boxes for the parts of the discussion you want to copy to the employee community. Only those you select will be copied over. You can hover your mouse over **View excerpt** to see what each one says.

6. Click **Continue**.

7. Enter a title for the discussion you're creating. Because you're actually creating a new discussion on the employee community that embeds content from a discussion on the public community, you need to enter a title for the new one here.

8. Enter other content if you like.

9. To see a preview of the bridged content, click **Preview embedded content**. In the preview, be sure to click **View the rest of this bridged content** if you want to see everything you selected. If you've changed your mind about what you want to include, after you close the preview click the **Selected** button in the upper right corner of the page.

10. Click **Post Message**.

11. After the discussion you're bridging has been uploaded to the other community, under **Go to the new message**, click the link to see the new discussion message you've posted. You'll be take to the other community -- here, the employee community.

12. Notice that your new post embeds the content you selected from the original. From here you can:
   - View the original discussion in the other community.
   - View the rest of the content, such as the replies to the discussion.
   - View content information, including where it came from and what its current condition is. So while the embedded content won't change as its original changes, you can still see here whether the number of replies and views has changed.
   - See information about bridged content and how it works.

If you've had some discussion around a bridged piece of content, you might want to get some of that discussion back into the original content. For example, imagine you've bridged a customer discussion into your employee community, where you and others have discussed the embedded original, replying to the employee message you created. You arrived at something that you want to communicate back to the public community. In a reply to the original public discussion, you can include excerpts from the employee discussion -- without showing the employee discussion to the public.

To reply with content from the other side of a bridge:

1. Go to the original discussion thread.
2. At the bottom of the thread, click **Reply to original post**.
3. At the bottom of the content window, click the **Quotes from** link to view a list of content from the discussion you created earlier to embed the bridged content.
4. Under **Insert a quote**, select check boxes for the parts of the content you want to copy into the original discussion, then click **Insert**.
5. Notice that the text from the content parts you selected has been pasted into the new reply you're writing. There's no other sign that the employee discussion exists.
6. Finish your reply using the content copied from the other discussion.

**Keyboard Shortcuts**

You can use the following keyboard shortcuts when using the content editor in Jive.

**Note:** Formatting characteristics are not retained when you copy and paste content from Microsoft Office applications into Jive.
Table 3: Content Editing Shortcuts

<table>
<thead>
<tr>
<th>Key Combo</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl-c</td>
<td>Copy</td>
</tr>
<tr>
<td>Ctrl-x</td>
<td>Cut</td>
</tr>
<tr>
<td>Ctrl-v</td>
<td>Paste</td>
</tr>
<tr>
<td>Ctrl-z</td>
<td>Undo</td>
</tr>
<tr>
<td>Ctrl-y or Ctrl-Shift-z</td>
<td>Redo</td>
</tr>
<tr>
<td>Ctrl-b</td>
<td>Bold</td>
</tr>
<tr>
<td>Ctrl-i</td>
<td>Italic</td>
</tr>
<tr>
<td>Ctrl-u</td>
<td>Underline</td>
</tr>
<tr>
<td>Ctrl-1, -2, -3, -4, -5, or -6</td>
<td>Heading levels 1-6</td>
</tr>
<tr>
<td>Ctrl-7</td>
<td>Format as paragraph</td>
</tr>
<tr>
<td>Tab</td>
<td>Indent 5 spaces or indent a list item 1 level</td>
</tr>
<tr>
<td>Shift-Tab</td>
<td>Outdent 5 spaces or outdent a list item 1 level</td>
</tr>
<tr>
<td>Esc</td>
<td>Move the focus to the first visible submit button</td>
</tr>
<tr>
<td>Ctrl-s</td>
<td>In a blog post, this key combination will save your post and let you continue editing without publishing.</td>
</tr>
</tbody>
</table>

**Caution:** In a document or discussion, this key combination publishes your content.

Passwords

Use a strong password containing mixed cases, numbers, and/or special characters to protect your content and your community identity.

By making a password that's strong enough to stump the guessers, you're not only protecting your own content (including any private content you have), but also the content and activity of others in the community. Here are a few guidelines for making a password that only you know.

- Make sure at least three characters are upper-case, lower-case, numerals, or punctuation.
- Try using words instead of numbers -- "six" instead of "6", for example.
- Use numerals instead of letters here and there -- "0" instead of "o" would work.
- Mix uppercase and lowercase letters -- as in "feLiX".
- Add punctuation or other special characters. You could throw in a "!" or "$" or "@" -- pretty much anything you like, really.
- Use at least six characters, although you're better off with eight or more.

If you forget your password, you can ask your community administrator to reset it, or if your community allows you to change your password, you can change it using following steps:

**Note:** Some communities provide a Forgot Password link at the login screen, which enables you to reset your password right there.

1. Go to your profile by clicking your username to the top right.
2. Click **Activity > Change Password**. If you don't see the Change password link, then your community has user password changing disabled and you need to contact a community administrator to change or reset your password.
3. Change your password using the strength meter to measure how strong you've got it so far, and what you can do to improve it, and then click **Save**.
Importing Content into My Blog

If you have content from another blog that you want to bring into your Jive blog, you can import it by converting it to Movable Type first.

If you've got a blog in Jive, you can import content from your other blogs. You'll need to first export content from those blogs into the *Movable Type import format*. Some blogging tools can do that pretty easily.

**Note:** If you export content from WordPress, you might need to do a little editing of the exported content before you import it. When your WordPress blog posts include HTML tags, the file exported from WordPress omits tags needed to tell Jive that the HTML is there. You'll need to enclose the content in `<body>` tags before importing. Here's an example:

**Before**

This is my `<b>BOLD</b>` HTML example.

**After**

`<body>`This is my `<b>BOLD</b>` HTML example.`</body>`

To import content into your Jive blog:

1. Go to your profile by clicking your name in the top right.
2. Click the **Content** tab.
3. Under Your Blog, click your blog name.
4. Click **Manage** in the Actions menu.
5. Click **Import** under Manage.
6. Click **Browse** to find and select your file.
7. Click **Upload File**

Time Zone and Locale Preferences

Your time zone and locale settings determine how time and locale are displayed on your content.

To set your time zone and locale preferences:

1. Go to your General Preferences page by clicking next to your name in the upper right corner and selecting Preferences.
2. Select your time zone. This setting is used in the timestamp when you publish a blog post, document, or discussion. Your administrator sets the time zone that affects the start and end times for all announcements, polls, projects, tasks, and checkpoints.
3. Select your locale. This can be important if you use Jive from a web browser set to another locale, such as in an Internet cafe in another country. Your preference here takes precedence. If you want to use the locale set by your administrator for the entire community, make sure that your web browser is not set to a specific locale (or the browser's locale will override the administrator's locale setting).
4. Click **Save**.

Designing Overview Pages

You can define the content and layout of place Overview pages for which you have administrator rights.

Places (social groups, projects, and spaces) become more inviting when you customize their overview pages to display the items members care about most. Depending on your overview page customization rights, you can easily get these pages to look the way you want by using widgets that help you choose and arrange content. Each widget displays content of a particular kind — for example, HTML, recent content, or feed subscription results — in a box that you can drag into position on a page. After you publish the page, you can always come back and update its content or design. A complete reference to available widgets can be found here. The steps for customizing overview pages are here.

This topic offers a few key guidelines for designing pages with widgets. A good starting point for thinking further about designing Overview pages is this community blog post: *Extreme Makeover: Widget Edition.*
Overview Page Best Practices

- What is the purpose of your site, space, or group? Make sure the widgets you choose help users identify the purpose of the place and quickly find the information they need.
- Keep in mind that with widgets, less is more. Highly complex pages can lead to performance challenges as well as user confusion. You should use only as many widgets as you need to provide key information for the place without overloading it.
- Make sure you also limit the number of images on the page. Loading many images on every page load can make your page slower and create visual clutter.
- Limit group and space ownership to one or a very few users to safeguard your design and protect security.

Setting Up the Overview Page

To begin customizing the Overview page of a place, navigate there and click Manage > Overview Page.

When you customize the Overview page for a place, you decide on a column view, then drag widgets into the layout. If you've chosen widgets that require further configuration, you'll then edit them to ensure the correct activity flows in, or populate them with content.

Note: If you're a system administrator, you can remove widgets from the system through the Admin Console. In the console, go to System > Settings > Widgets.

To customize the page:

1. Go to the Overview page for the place you want to customize and click Manage in the Actions menu. You'll see a layout screen with a set of widgets listed at the top and a layout view beneath it.
2. (Optional) If you're connected to another community you're a member of, click the tab with that community's name to get a list of the widgets related to that community.
3. In the widgets list, find widgets you want and drag them into the layout view.
4. Tailor a widget to your needs by clicking its **Edit this widget** link (it's under the little arrow in the widget's upper right corner).
5. Click a layout to arrange your layout's columns.

6. If you want to remove any widgets, click the Remove this widget link (it's under the arrow in each widget's upper right corner).

7. To save all your changes to the layout and make them visible to other users, click Publish Layout.

**HTML and Formatted Text Widgets**

The HTML and Formatted Text widgets are extremely flexible, but should be used carefully to ensure effective, performant pages.

The HTML and Formatted Text widgets are designed to display customized information on Overview places, including the community Home page. You can use them to embed all kinds of assets, including images. These widgets are often used to provide visual orientation or branding to the site or the place. The HTML widget also allows you to add JavaScript and CSS elements, with certain security limitations, which are described later in this topic.

**Uploading Resources to a Widget**

You can use the Formatted Text and HTML widgets to upload file resources into Jive. (Spaces can include any kind of files: groups and projects are limited to GIF, JPEG, PNG and BMP files.) Files you upload will be stored as part of your community so you don't have to retrieve them from an external location, which can improve performance and saves you the trouble of hosting them elsewhere. You can then refer to these resources in any Formatted Text or HTML widget you have access to edit. For instructions, see *Uploading Static Resources to a Widget*.

**Warning:** Keep in mind that resources you upload this way are posted on the Internet and can be viewed by anyone with access to the network. By design, they don't inherit the authentication requirements of your site or the permissions to the place where you upload them.
Managing Performance
Uploading resources is a good way to limit the performance impact of resource loading from your widgets: uploaded resources don't need to be authenticated on page load. However, you'll still want to consider user page loads when determining the number and content of widgets.

Managing HTML Widget Security
To ensure security and prevent problems that can corrupt your pages and keep them from loading, any HTML widget code that calls a `<script>` tag will be contained in an isolated iFrame. This is known as "safe mode." If you want to include CSS or other styling in the widget, you can include it in the same location as your HTML code. Isolation of the HTML widget also means that the widget can't borrow JavaScript from the Overview page, and that visual components cannot extend beyond the perimeter of the iframe. Simple HTML, JavaScript, and CSS continue to be supported.

In safe mode, you can still call the assets associated with the core Jive installation as follows: `<script src="/resources/scripts/jquery/jquery.js"></script> <link rel="stylesheet" href="/styles/jive.css" media="all">

It's possible for your site administrator to use a system property to override the default "safe mode" behavior (iFrame isolation) and allow external JavaScript access from the HTML widget. However, this approach requires caution and is not recommended. In previous versions, before the safe mode was implemented for widgets, it was possible for corrupted widget code to cause serious problems that affected the database.

Widget upload access should be limited to users you trust. Because any social group owner can upload resources to these widgets, it's possible for users to make incorrect judgments about appropriateness and security, so make sure group owners are carefully chosen.

Uploading Static Resources to a Widget
You can use the Formatted Text and HTML widgets to upload file resources into Jive, so you can link to them directly using a URL.

You can upload any kind of static file from a menu inside the Formatted Text and HTML widgets. You can also see the available uploaded resources and copy their URLs so you can use them in your widget code.

**Warning:** Keep in mind that resources you upload this way are posted on the Internet and can be viewed by anyone with access to the network. By design, they don't inherit the authentication requirements of your site or the permissions to the place where you upload them.

To upload a static resource:
1. Go to any Overview page you have the rights to edit.
2. Click Manage > Overview Page
3. Under Layout, click Widgets > Other > HTML or Widgets > Other > Formatted Text.
4. Click Manage Files.
5. Click Upload a File. Keep in mind that only image files are supported in for upload in groups and projects. Your file will be added to the Your uploaded files list.
6. To copy the URL so you can use it to refer to the file in this or another widget, click Copy to Clipboard.
7. If you want to delete the file later, you can return to the Manage Files dialog and click the x next to a filename. Make sure you're not using the file in any widgets, because links and references to a deleted file will be broken.

Page Customization Rights
The parts you can customize depend on your role (such as whether or not you're an administrator).

Several parts of the community support customization with widgets. For a complete list of widgets, see the *Available Widgets Reference*.

<table>
<thead>
<tr>
<th>Page</th>
<th>Description</th>
<th>Who Can Customize</th>
</tr>
</thead>
<tbody>
<tr>
<td>Space overview</td>
<td>Displayed on the Overview tab for space</td>
<td>An administrator for the space</td>
</tr>
<tr>
<td>Page</td>
<td>Description</td>
<td>Who Can Customize</td>
</tr>
<tr>
<td>----------------------</td>
<td>-------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Project overview</td>
<td>Displayed on the Overview tab for a project</td>
<td>The project's creator. Space and Group owners can edit the Projects that live in the space/group.</td>
</tr>
<tr>
<td>Group overview</td>
<td>Displayed on the Overview tab for a group</td>
<td>All group owners</td>
</tr>
<tr>
<td>Home page</td>
<td>Displayed on the front page of your community (if any)</td>
<td>Your Community Manager</td>
</tr>
</tbody>
</table>

If your community is connected to another community (via what's called a "bridge"), then you might also be able to use widgets that are in the other community. Members of both the current community and the remote (or bridged) one can use remotely available widgets to get views into content and activity on the remote community.

**Available Widgets Reference**
Different widgets are available in different types of pages.

The following tables show the types of widgets that can be used to customize place overview pages.

**Table 4: Content Widgets**

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Used In?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Featured Content</td>
<td>Displays content that owners of a place have called out for special notice.</td>
<td>Spaces Overview, Groups Overview, Project Overview</td>
</tr>
<tr>
<td>Featured Video</td>
<td>Displays a video that owners of a place have called out for special notice.</td>
<td>Spaces Overview, Groups Overview, Project Overview</td>
</tr>
<tr>
<td>Latest Poll</td>
<td>Shows the most recent poll created in the current place.</td>
<td>All</td>
</tr>
<tr>
<td>Popular Content</td>
<td>Shows the most liked content. Can be customized to show any combination of recent discussions, documents, polls, blog posts, and/or bookmarks from the current place.</td>
<td>All</td>
</tr>
<tr>
<td>Popular Tags</td>
<td>Shows the most commonly used tags in the current place.</td>
<td>All</td>
</tr>
<tr>
<td>Recent Blog Posts</td>
<td>Shows the first 200 characters of a specific user's blog posts, plus images from the blog.</td>
<td>All</td>
</tr>
<tr>
<td>Recent Content</td>
<td>Can be customized to show any combination of recent discussions, documents, polls, blog posts, and/or bookmarks from the current place.</td>
<td>All</td>
</tr>
<tr>
<td>Recent Ideas</td>
<td>If you use Ideation, shows recent ideas suggested in the current place.</td>
<td>Spaces Overview, Groups Overview, Project Overview</td>
</tr>
<tr>
<td>Top Ideas</td>
<td>If you use Ideation, shows the highest-rated ideas suggested in the current place.</td>
<td>Spaces Overview, Groups Overview, Project Overview</td>
</tr>
<tr>
<td>Top Liked Content</td>
<td>Shows the content with the most likes in the current place.</td>
<td>All</td>
</tr>
</tbody>
</table>
### Table 5: Place Widgets

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Used In?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top Rated Content</td>
<td>Shows the content with the highest rating in the current place.</td>
<td>All</td>
</tr>
<tr>
<td>Unanswered Questions</td>
<td>Shows discussions in the current place that have been marked as a question, but have not yet been marked Answered.</td>
<td>All</td>
</tr>
<tr>
<td>View Blogs</td>
<td>Shows blog post titles, a 200-character excerpt, or the full content of blog posts in a specified place.</td>
<td>All</td>
</tr>
<tr>
<td>View Document</td>
<td>Displays a document you select.</td>
<td>All</td>
</tr>
<tr>
<td>Watch a Tag</td>
<td>Shows content tagged with a tag you specify, as it's created. You can use this widget to watch multiple tags.</td>
<td>Space Overview, Group Overview, Project Overview</td>
</tr>
</tbody>
</table>

### Table 6: People Widgets

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>Used In?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Members</td>
<td>Shows the members in a group.</td>
<td>Group Overview</td>
</tr>
<tr>
<td>Places</td>
<td>Shows the hierarchy of places within the place.</td>
<td>Space Overview</td>
</tr>
<tr>
<td>Related Groups</td>
<td>Shows similar groups to the current group.</td>
<td>Group Overview</td>
</tr>
<tr>
<td>Related Projects</td>
<td>Shows similar projects to the current project.</td>
<td>Project Overview</td>
</tr>
<tr>
<td>Spaces</td>
<td>Shows the sub-spaces in the current space.</td>
<td>Space Overview</td>
</tr>
<tr>
<td>Tasks</td>
<td>Shows a list of upcoming tasks for the current project.</td>
<td>Project Overview</td>
</tr>
<tr>
<td>Recently Joined</td>
<td>Shows the people who most recently joined the group.</td>
<td>Group Overview</td>
</tr>
<tr>
<td>New Members</td>
<td>Shows the people who most recently joined the community.</td>
<td>Home page</td>
</tr>
<tr>
<td>Top Participants</td>
<td>Show the people who created or replied to the most activity. (Note that a user’s status points displayed in this widget refer to points earned in the given place only.)</td>
<td>All</td>
</tr>
<tr>
<td>Name</td>
<td>Description</td>
<td>Used In?</td>
</tr>
<tr>
<td>-----------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>Actions</td>
<td>Displays the Action links through which people can create content and receive notifications for a place.</td>
<td>All</td>
</tr>
<tr>
<td>Categories</td>
<td>Displays the administrator-defined categories for a place.</td>
<td>All</td>
</tr>
<tr>
<td>Checkpoints</td>
<td>Shows project milestones.</td>
<td>Project Overview</td>
</tr>
<tr>
<td>Formatted Text</td>
<td>Displays your text with formatting, links, and images.</td>
<td>All</td>
</tr>
<tr>
<td>Group Overview</td>
<td>Displays an image and description for the group.</td>
<td>Group Overview</td>
</tr>
<tr>
<td>HTML</td>
<td>Renders your HTML with JavaScript or even CSS. You can add custom buttons to this widget using the &lt;button&gt; class.</td>
<td>All</td>
</tr>
<tr>
<td>Jotlet</td>
<td>If you use the Jotlet calendar plugin, shows the calendar.</td>
<td>All</td>
</tr>
<tr>
<td>Project Calendar</td>
<td>Shows checkpoints and tasks due in coming weeks.</td>
<td>Project Overview</td>
</tr>
<tr>
<td>Project Status</td>
<td>Shows an owner-determined status for a project.</td>
<td>Project Overview</td>
</tr>
<tr>
<td>Projects</td>
<td>Shows a list of the current space's projects.</td>
<td>Group Overview, Space Overview</td>
</tr>
<tr>
<td>Quick Tips</td>
<td>Displays a random quick tip about using the community.</td>
<td>Home page</td>
</tr>
<tr>
<td>RSS</td>
<td>Displays results of a feed from another part of the community or from another web site.</td>
<td>All</td>
</tr>
</tbody>
</table>